Apache Crashing!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache Crashing!

Postby wgregoryjr » 04. February 2014 04:18

10:05:51 PM [Apache] Status change detected: running
10:05:52 PM [Apache] Status change detected: stopped
10:05:52 PM [Apache] Error: Apache shutdown unexpectedly.
10:05:52 PM [Apache] This may be due to a blocked port, missing dependencies,
10:05:52 PM [Apache] improper privileges, a crash, or a shutdown by another method.
10:05:52 PM [Apache] Press the Logs button to view error logs and check
10:05:52 PM [Apache] the Windows Event Viewer for more clues
10:05:52 PM [Apache] If you need more help, copy and post this
10:05:52 PM [Apache] entire log window on the forums


I'm running Windows 8.1 and just installed XAMPP 1.8.3 and the above is the message I'm getting when I try to start Apache. I've checked windows firewall nd Apache is being allowed. Just to test, I disabled Windows Firewall and getting the same results.

Also not seeing anything in logs or event viewer. Any suggestions?
Posts: 1
Joined: 04. February 2014 04:08
Operating System: Windows 8.1

Re: Apache Crashing!

Postby Altrea » 04. February 2014 06:11

insufficient debug information

wgregoryjr wrote:10:05:52 PM [Apache] If you need more help, copy and post this
10:05:52 PM [Apache] entire log window on the forum

entire really means E N T I R E and not in excerpts.

Also some additional information can be helpful:
  • contents of your \xampp\apache\logs\error.log
  • response when executing your \xampp\apache_start.bat script

=> viewtopic.php?f=16&t=67997#p233616
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8243
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests