unconfigured page

Problems with the Windows version of XAMPP, questions, comments, and anything related.

unconfigured page

Postby rokald » 21. January 2014 18:30

firts, sorry for my bad english,

I installed the xampp 1.8.3 to use the Mediawiki to create a knowledge base to the place where i work, i followed all the steps and created the page, when i acess the page on my computer (by localhost/mediawiki.php) the page shows perfect, w all the configuration i made, but when i try to acesso from another computer (by ip/midiawiki) on the same network, the page open, but w no configuration, in pure text, someone know w this could be?
W i need to do to solve this issue?

Thanks :)
rokald
 
Posts: 2
Joined: 21. January 2014 18:17
XAMPP Version: 1.8.3-3
Operating System: Windows 7

Re: unconfigured page

Postby Altrea » 21. January 2014 18:53

Hi rokald,

rokald wrote:someone know w this could be?

Sure: configuration issue.
MediaWiki will very common use a link builder to build the urls for secondary static file ressources (css, js, images, etc). Base information for this builder is the base url which is somewhere configurated in MediaWiki.
If you now request the file from any other computer than localhost all secondary ressources will still route to localhost which cannot work on that computers.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6692
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: unconfigured page

Postby rokald » 21. January 2014 19:06

Rly Thank you
rokald
 
Posts: 2
Joined: 21. January 2014 18:17
XAMPP Version: 1.8.3-3
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: gsmith and 41 guests