What have I done wrong?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

What have I done wrong?

Postby LesketoN » 20. January 2014 21:15

http://imgur.com/lIbbkRm
I'm thankful for help.
LesketoN
 
Posts: 3
Joined: 20. January 2014 21:13
XAMPP Version: 5.5.19
Operating System: Win7

Re: What have I done wrong?

Postby Altrea » 20. January 2014 21:19

We are thankful for any information.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6692
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: What have I done wrong?

Postby LesketoN » 20. January 2014 21:27

You don't got any ideas of what it could be?
LesketoN
 
Posts: 3
Joined: 20. January 2014 21:13
XAMPP Version: 5.5.19
Operating System: Win7

Re: What have I done wrong?

Postby Altrea » 20. January 2014 21:31

I got it! You aren't able to read!?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6692
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: What have I done wrong?

Postby LesketoN » 20. January 2014 21:41

I have no idea what you are talking about!
LesketoN
 
Posts: 3
Joined: 20. January 2014 21:13
XAMPP Version: 5.5.19
Operating System: Win7

Re: What have I done wrong?

Postby Altrea » 21. January 2014 07:44

Well, you don't respect the very basic rules a thread in a volunteer support board should follow:
  • Use a selfspeaking headline relating to your topic.
    That will help others having the same issue finding information and solutions if any giving
  • Give as much information as possible.
    Providing remote support is difficult enough, don't complicate the whole support process by omitting important information.
    Example for very basic important information nearly every support thread should have:
    • XAMPP version
    • operating system version
    • XAMPP Installation path
    • configuration changes since installation
    • description about the issue (actions, expected reactions, received reaction)
    • entire XAMPP control panel log window contents or xampp-control.log
    • excerpt of the related component log file (Apache error.log, mysql_error.log, php_error_log)
  • Don't provide any important information in not accessible or unable to maintainable ways only (from the boards point of view).
    We can't fulltext search images or informations on third party servers
  • Be polite.
    This is a volunteer support board, so every helper here is providing help without getting anything for this.
    The least we can expect is a little respect and politeness, so your thread should contain words like Hello, Please, Thank you, Bye, etc.
  • Take as much time to create a support thread here as you would expect a helper to spend solving your issue.
  • We don't provide any support for third party applications.
    It is obvious that your screenshot is representing an installation routine of a non XAMPP ressource. Nobody here knows which webapplication that is so how should anybody here should guess what is going on there?
    If i use the search engine of my trust to google the error message i could guess that it is ´the commercial script McCodes. So if you have bought this script you have an entitlement for support from the developer.
    Ask the deleoper on one of their support channels how to solve this

So next time do it better, than maybe someone (maybe me) is willing to provide serious help.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6692
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: gsmith and 44 guests