Apache and IIS

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache and IIS

Postby Jaykappy » 11. January 2014 20:33

I have XAMPP installed on a windows 8 64 box.
I have a running test website. I am interested in utilizing IIS as well. For testing.
As it sits XAMPP is running on port 80, 443
If I install/activate IIS it defaults to port 80 thus creating issues.
Can I change the defined port for XAMPP to something else where when I activate IIS I don't have port issues?

Or would it be better to simply change the port IIS is referencing instead...if I do this after XAMPP is running and I activate IIS will there be other problems....I dont care what port each is running only that I can run both for testing.

Thanks...sorry if vague...still learning here. Not looking to move away from XAMPP but doing what I can to lean and sometimes that results in these types of issues.

Thanks
Jay
Jaykappy
 
Posts: 14
Joined: 28. May 2013 19:50
Operating System: Win 8

Re: Apache and IIS

Postby JJ_Tagy » 11. January 2014 21:19

Do you need both running at exactly the same time? If not, I would not change any ports. If so, then yes you can change default ports.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Apache and IIS

Postby Jaykappy » 12. January 2014 15:51

Didnt think of that....so what your saying is I can keep both at port 80 but simply stop the service that I am not using at that time...THANKS
Jaykappy
 
Posts: 14
Joined: 28. May 2013 19:50
Operating System: Win 8


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 30 guests