Page 1 of 1

Trying to open Apache

PostPosted: 03. January 2014 13:15
by ColdedPvP
I get this problem:
8:08:59 PM [Apache] Error: Apache shutdown unexpectedly.
8:08:59 PM [Apache] This may be due to a blocked port, missing dependencies,
8:08:59 PM [Apache] improper privileges, a crash, or a shutdown by another method.
8:08:59 PM [Apache] Press the Logs button to view error logs and check
8:08:59 PM [Apache] the Windows Event Viewer for more clues
8:08:59 PM [Apache] If you need more help, copy and post this
8:08:59 PM [Apache] entire log window on the forums
8:10:05 PM [Apache] Problem detected!
8:10:05 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
8:10:05 PM [Apache] Apache WILL NOT start without the configured ports free!
8:10:05 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
8:10:05 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
8:10:05 PM [Apache] Attempting to start Apache app...
8:10:09 PM [Apache] Status change detected: running
8:10:14 PM [Apache] Status change detected: stopped
8:10:14 PM [Apache] Error: Apache shutdown unexpectedly.
8:10:14 PM [Apache] This may be due to a blocked port, missing dependencies,
8:10:14 PM [Apache] improper privileges, a crash, or a shutdown by another method.
8:10:14 PM [Apache] Press the Logs button to view error logs and check
8:10:14 PM [Apache] the Windows Event Viewer for more clues
8:10:14 PM [Apache] If you need more help, copy and post this
8:10:14 PM [Apache] entire log window on the forums

Problem:
8:10:05 PM [Apache] Port 80 in use by "Unable to open process" with PID 4! <-- in use by unabled to open proccess, WTH IS THAT D: I need help

Re: Trying to open Apache

PostPosted: 03. January 2014 13:32
by Nobbie
Microsoft IIS is that.

Re: Trying to open Apache

PostPosted: 03. January 2014 13:42
by ColdedPvP
Microsoft IIS is what?

Re: Trying to open Apache

PostPosted: 03. January 2014 13:44
by ColdedPvP
Can anyone tell me how to fix this problem more accurate, Directories, all those kind of stuff ?

Re: Trying to open Apache

PostPosted: 03. January 2014 14:03
by ColdedPvP
When I clicked Netstat on the XAMPP Control Panel (V3.2.1)
The first one said:
Port: 80 Name: System PID: 4!

Re: Trying to open Apache

PostPosted: 03. January 2014 18:59
by Altrea
Here is a list of programs known for blocking port 80 with PID 4:
viewtopic.php?f=16&t=58765&p=220603#p220603