Apache Stops Working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache Stops Working

Postby SchalkHolloway » 02. December 2013 19:17

Hi guys,

I'm using Xampp 1.8.3-1 on Windows 8 64bit with the 3.2.1. Control Panel. I did the normal installation on both Xampp and Joomla (using the BitNami installer). I got the following two messages and I'm not sure what to do. Could you please help?

08:10:06 PM [Apache] Status change detected: stopped
08:10:06 PM [Apache] Error: Apache shutdown unexpectedly.
08:10:06 PM [Apache] This may be due to a blocked port, missing dependencies,
08:10:06 PM [Apache] improper privileges, a crash, or a shutdown by another method.
08:10:06 PM [Apache] Press the Logs button to view error logs and check
08:10:06 PM [Apache] the Windows Event Viewer for more clues
08:10:06 PM [Apache] If you need more help, copy and post this
08:10:06 PM [Apache] entire log window on the forums
08:11:21 PM [Apache] Problem detected!
08:11:21 PM [Apache] Port 80 in use by "Unable to open process" with PID 5484!
08:11:21 PM [Apache] Apache WILL NOT start without the configured ports free!
08:11:21 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
08:11:21 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
08:11:21 PM [Apache] Problem detected!
08:11:21 PM [Apache] Port 443 in use by "Unable to open process" with PID 5484!
08:11:21 PM [Apache] Apache WILL NOT start without the configured ports free!
08:11:21 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
08:11:21 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port


08:11:22 PM [Apache] Error: Apache shutdown unexpectedly.
08:11:22 PM [Apache] This may be due to a blocked port, missing dependencies,
08:11:22 PM [Apache] improper privileges, a crash, or a shutdown by another method.
08:11:22 PM [Apache] Press the Logs button to view error logs and check
08:11:22 PM [Apache] the Windows Event Viewer for more clues
08:11:22 PM [Apache] If you need more help, copy and post this
08:11:22 PM [Apache] entire log window on the forums

Thanks!
SchalkHolloway
 
Posts: 2
Joined: 02. December 2013 19:13
Operating System: Windows 8 64 bit

Re: Apache Stops Working

Postby JJ_Tagy » 02. December 2013 20:13

The log window from which you retrieved these messages give you two actions you can take to make troubleshooting easy. At the bottom, it says to copy the entire window contents. At the top of those contents it says you aren't running with administrator rights. Do those two things and you can take the next step to get up and running.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Apache Stops Working

Postby SchalkHolloway » 03. December 2013 06:29

Hi, thanks for the reply. I have tried running it with administrator and got the same message. Seems to be ok now.
SchalkHolloway
 
Posts: 2
Joined: 02. December 2013 19:13
Operating System: Windows 8 64 bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 34 guests