Some Syntax Error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Some Syntax Error

Postby inwell » 01. December 2013 09:00

This is my very first experience using php. Please guide me through...
I installed xampp for windows 1.8.2-2 and completed installation successfully.started the services from control panel.
localhost gives me details of xampp..
but when i click or navigate to http://localhost/phpmyadmin it opens the phpadmin windows but stops giving me error
Parse error: syntax error, unexpected '/' in C:\XAMPP\phpMyAdmin\libraries\mysql_charsets.lib.php on line 154

what does that mean?and what is the resolve?

best wishes
Posts: 1
Joined: 01. December 2013 08:50
Operating System: WinXp Sp2

Re: Some Syntax Error

Postby Altrea » 01. December 2013 13:37

Hi inwell,

I never had this issue myself and couldn't find any references on this in the official phpmyadmin bug tracker or the internet. So your issue is not an obvious one.
The error message relates to an untouched phpmyadmin base file, so it can be a not reported phpmyadmin bug, an environment influenced issue (uncommon MySQL collation, OS language) or an installation influenced issue (corrupt files, etc).

First thing to do would be a complete uninstall of XAMPP and a fresh reinstall.
If the issue persists some more information about your OS language, database settings and phpmyadmin settings can give some insight.

best wishes,
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8248
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests