APACHE XAMPP 1.8.3-1 VC11 Doesnt Start on Windows8

Problems with the Windows version of XAMPP, questions, comments, and anything related.

APACHE XAMPP 1.8.3-1 VC11 Doesnt Start on Windows8

Postby nazzyus » 26. November 2013 12:02

I just installed it yesterday and it works normally on after I installed it.
Today I want to use it then the apache won't start, but the mysql start normally.

here is what displayed on xampp control panel

5:53:01 PM [main] Initializing Control Panel
5:53:01 PM [main] Windows Version: Windows 8 Pro 64-bit
5:53:01 PM [main] XAMPP Version: 1.8.3
5:53:01 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
5:53:01 PM [main] Running with Administrator rights - good!
5:53:01 PM [main] XAMPP Installation Directory: "e:\xampp\"
5:53:01 PM [main] Checking for prerequisites
5:53:01 PM [main] All prerequisites found
5:53:01 PM [main] Initializing Modules
5:53:01 PM [main] Starting Check-Timer
5:53:01 PM [main] Control Panel Ready
5:53:03 PM [Apache] Attempting to start Apache app...
5:53:03 PM [Apache] Status change detected: running
5:53:04 PM [Apache] Status change detected: stopped
5:53:04 PM [Apache] Error: Apache shutdown unexpectedly.
5:53:04 PM [Apache] This may be due to a blocked port, missing dependencies,
5:53:04 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:53:04 PM [Apache] Press the Logs button to view error logs and check
5:53:04 PM [Apache] the Windows Event Viewer for more clues
5:53:04 PM [Apache] If you need more help, copy and post this
5:53:04 PM [Apache] entire log window on the forums

and this is on my error log

[Thu Nov 21 23:10:02.543572 2013] [ssl:warn] [pid 8188:tid 76] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:10:03.168631 2013] [ssl:warn] [pid 8188:tid 76] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:10:04.496776 2013] [mpm_winnt:notice] [pid 8188:tid 76] AH00455: Apache/2.4.4 (Win32) OpenSSL/1.0.1e PHP/5.5.3 configured -- resuming normal operations
[Thu Nov 21 23:10:04.496776 2013] [mpm_winnt:notice] [pid 8188:tid 76] AH00456: Server built: Feb 23 2013 12:42:00
[Thu Nov 21 23:10:04.496776 2013] [core:notice] [pid 8188:tid 76] AH00094: Command line: 'apache\\bin\\httpd.exe -d E:/XAMPP/apache -f conf\\httpd.conf'
[Thu Nov 21 23:10:04.496776 2013] [mpm_winnt:notice] [pid 8188:tid 76] AH00418: Parent: Created child process 6388
Apache server shutdown initiated...
sl:warn] [pid 6388:tid 344] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:10:06.153090 2013] [ssl:warn] [pid 6388:tid 344] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:10:06.340654 2013] [mpm_winnt:notice] [pid 6388:tid 344] AH00354: Child: Starting 150 worker threads.
[Thu Nov 21 23:11:13.353924 2013] [mpm_winnt:notice] [pid 8188:tid 76] AH00422: Parent: Received shutdown signal -- Shutting down the server.
[Thu Nov 21 23:11:15.385220 2013] [mpm_winnt:notice] [pid 6388:tid 344] AH00364: Child: All worker threads have exited.
[Thu Nov 21 23:11:15.416473 2013] [mpm_winnt:notice] [pid 8188:tid 76] AH00430: Parent: Child process 6388 exited successfully.
[Thu Nov 21 23:13:58.502084 2013] [ssl:warn] [pid 3292:tid 344] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:13:59.033391 2013] [ssl:warn] [pid 3292:tid 344] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:13:59.080271 2013] [mpm_winnt:notice] [pid 3292:tid 344] AH00455: Apache/2.4.4 (Win32) OpenSSL/1.0.1e PHP/5.5.3 configured -- resuming normal operations
[Thu Nov 21 23:13:59.080271 2013] [mpm_winnt:notice] [pid 3292:tid 344] AH00456: Server built: Feb 23 2013 12:42:00
[Thu Nov 21 23:13:59.080271 2013] [core:notice] [pid 3292:tid 344] AH00094: Command line: 'e:\\xampp\\apache\\bin\\httpd.exe -d E:/XAMPP/apache'
[Thu Nov 21 23:13:59.080271 2013] [mpm_winnt:notice] [pid 3292:tid 344] AH00418: Parent: Created child process 4184
[Thu Nov 21 23:13:59.861547 2013] [ssl:warn] [pid 4184:tid 340] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:14:00.345909 2013] [ssl:warn] [pid 4184:tid 340] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Thu Nov 21 23:14:00.377167 2013] [mpm_winnt:notice] [pid 4184:tid 340] AH00354: Child: Starting 150 worker threads.

I've tried changing ports , run as administrator, but that's useless.

I use
-XAMPP 1.8.3-1 VC11 PHP 5.5
-windows 8 Pro 64-bit genuine

Hope for the help, or sorry if I did repost. Thx.
nazzyus
 
Posts: 1
Joined: 26. November 2013 11:55
Operating System: windows 8

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests