Xampp Apache problem, localhost no data recieved

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Apache problem, localhost no data recieved

Postby MDavies » 18. November 2013 19:03

Hi, iv'e installed xampp in order to test out my php code. Basically i got it working by changing the ports from 80 to 8080 and 443 to 4499 (as i discovered online).

However this no longer works, in xampp Apache is green to show it is apparently working.

When typing in local host into chrome it says "no data received" i'I've also tried Firefox with no luck, any ideas or shall i try a new install. Thanks - Mark
MDavies
 
Posts: 2
Joined: 18. November 2013 18:54
Operating System: Windows 7 64 bit

Re: Xampp Apache problem, localhost no data recieved

Postby Altrea » 18. November 2013 19:25

Hi,

Did you add the new port in your url too?

Best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Xampp Apache problem, localhost no data recieved

Postby MDavies » 18. November 2013 19:37

I knew i forgot something, that's solved my problem. Sorry for the inconvenience, thanks for your help
MDavies
 
Posts: 2
Joined: 18. November 2013 18:54
Operating System: Windows 7 64 bit

Re: Xampp Apache problem, localhost no data recieved

Postby Altrea » 18. November 2013 20:38

You are welcome.
Have fun with XAMPP and all that fancy stuff 8)
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Xampp Apache problem, localhost no data recieved

Postby onismart » 20. November 2013 16:03

please,

I have XAMPP 1.8.3 installed on windows server 2008 R2 machine and configured port 82 for xampp while on the same machine has IIS running on port 80.

The xampp works fine till lately when it now times out and i wont be able to reach the localhost again untill the apache is restarted. that happens so often now.

Please, what solution do you offer. i need to have the two on the same machine seeing that i application on c sharp and php.

thanking you.
onismart
 
Posts: 1
Joined: 20. November 2013 15:33
Operating System: windows server 2008 R2


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests