Problem to start apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem to start apache

Postby ruhul.rico » 13. November 2013 09:03

1:48:52 PM [Apache] Problem detected!
1:48:52 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
1:48:52 PM [Apache] Apache WILL NOT start without the configured ports free!
1:48:52 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
1:48:52 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
1:48:52 PM [Apache] Attempting to start Apache app...
1:48:53 PM [Apache] Status change detected: running
1:48:53 PM [Apache] Status change detected: stopped
1:48:53 PM [Apache] Error: Apache shutdown unexpectedly.
1:48:53 PM [Apache] This may be due to a blocked port, missing dependencies,
1:48:53 PM [Apache] improper privileges, a crash, or a shutdown by another method.
1:48:53 PM [Apache] Press the Logs button to view error logs and check
1:48:53 PM [Apache] the Windows Event Viewer for more clues
1:48:53 PM [Apache] If you need more help, copy and post this
1:48:53 PM [Apache] entire log window on the forums
1:49:47 PM [mysql] Attempting to stop MySQL (PID: 4472)
1:49:47 PM [mysql] Status change detected: stopped
ruhul.rico
 
Posts: 1
Joined: 13. November 2013 08:56
Operating System: Windows 2007

Re: Problem to start apache

Postby JJ_Tagy » 14. November 2013 02:09

I would follow those instructions.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests