XAMPP v3.2.1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP v3.2.1

Postby SkoolMuzikAdamCeo » 10. November 2013 04:51

Okay so i went on xampp for the first time (ish)
as where i had set a password on my php admin it had said i could not use it some think to do with root @ some think

So Fresh install
click
my Apache | start
with the others
and it dose this i do this like 5 times then i come here :roll:

Code: Select all
_______________________Logs____________________________

03:46:53  [main]    Initializing Control Panel
03:46:53  [main]    Windows Version: Windows 7 Ultimate SP1 64-bit
03:46:53  [main]    XAMPP Version: 1.8.2
03:46:53  [main]    Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
03:46:53  [main]    You are not running with administrator rights! This will work for
03:46:53  [main]    most application stuff but whenever you do something with services
03:46:53  [main]    there will be a security dialogue or things will break! So think
03:46:53  [main]    about running this application with administrator rights!
03:46:53  [main]    XAMPP Installation Directory: "c:\xampp\"
03:46:53  [main]    Checking for prerequisites
03:46:53  [main]    All prerequisites found
03:46:53  [main]    Initializing Modules
03:46:53  [Apache]    Problem detected!
03:46:53  [Apache]    Port 80 in use by "Unable to open process" with PID 2188!
03:46:53  [Apache]    Apache WILL NOT start without the configured ports free!
03:46:53  [Apache]    You need to uninstall/disable/reconfigure the blocking application
03:46:53  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
03:46:53  [Tomcat]    Java is already running on port 8005!
03:46:53  [Tomcat]    Is Tomcat already running?
03:46:53  [main]    Starting Check-Timer
03:46:53  [main]    Control Panel Ready
03:46:57  [Apache]    Problem detected!
03:46:57  [Apache]    Port 80 in use by "Unable to open process" with PID 2188!
03:46:57  [Apache]    Apache WILL NOT start without the configured ports free!
03:46:57  [Apache]    You need to uninstall/disable/reconfigure the blocking application
03:46:57  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
03:46:57  [Apache]    Attempting to start Apache app...
03:46:58  [Apache]    Status change detected: running
03:46:58  [Apache]    Status change detected: stopped
03:46:58  [Apache]    Error: Apache shutdown unexpectedly.
03:46:58  [Apache]    This may be due to a blocked port, missing dependencies,
03:46:58  [Apache]    improper privileges, a crash, or a shutdown by another method.
03:46:58  [Apache]    Press the Logs button to view error logs and check
03:46:58  [Apache]    the Windows Event Viewer for more clues
03:46:58  [Apache]    If you need more help, copy and post this
03:46:58  [Apache]    entire log window on the forums
03:47:00  [mysql]    Attempting to start MySQL app...
03:47:00  [mysql]    Status change detected: running
_______________________Logs____________________________


Thanks If you Can Help Me! :oops:

[EDIT by Altrea: Changed the strange unreadable green color to code-BBCode]
SkoolMuzikAdamCeo
 
Posts: 2
Joined: 10. November 2013 04:44
Operating System: Windows 7 Ultimate 64 bit

Re: XAMPP v3.2.1

Postby JJ_Tagy » 10. November 2013 12:16

I would help but I'm blind now...

First, your version is not 3.2.1. That is a control panel version.

Seconds, in order to have the control panel tell you which program is blocking ports, you need to run with admin rights (not just an admin account).

Once you figure out your port conflict, you can use the XAMPP page to set your security (like the mysql root password) in an easy method).
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: XAMPP v3.2.1

Postby SkoolMuzikAdamCeo » 10. November 2013 20:53

Thanks!
SkoolMuzikAdamCeo
 
Posts: 2
Joined: 10. November 2013 04:44
Operating System: Windows 7 Ultimate 64 bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 68 guests