Mod_wsgi and Apache 2.4

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Mod_wsgi and Apache 2.4

Postby Philmaweb » 07. November 2013 16:50

I wanted to use mod_wsgi for my python scripts, but I soon learned, that mod_wsgi is not supporting apache 2.4.4 yet(?).

So far i had installed XAMPP version 1.8.3.

So back to Apache version 2.2 with the latest XAMPP version 1.7.7, downloadable from sourceforge at (for Windows)

This version is from September 2011, so if I'm wrong with this, please tell me.
Posts: 1
Joined: 07. November 2013 16:23
Operating System: Windows

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 32 guests