How to downgrade php in xampp1.8.1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How to downgrade php in xampp1.8.1

Postby Sharan » 07. November 2013 12:13

downgrade xampp php 5.4 to 5.3 in windows
It should be compatible to cakephp version 1.3.2
Sharan
 
Posts: 1
Joined: 07. November 2013 12:07
Operating System: Windows XP

Re: How to downgrade php in xampp1.8.1

Postby Altrea » 07. November 2013 15:55

downgrading any of the core singlecomponents is not supported by XAMPP.
Use an older version of XAMPP, use a different webserver stack that fits your needs better or install and configure the single components on your own are the alternatives.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests