error in starting server

Problems with the Windows version of XAMPP, questions, comments, and anything related.

error in starting server

Postby malikah » 17. October 2013 20:31

4:30:54 AM [main] Initializing Control Panel
4:30:54 AM [main] Windows Version: Windows XP SP2 32-bit
4:30:54 AM [main] XAMPP Version: 1.8.2
4:30:54 AM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
4:30:54 AM [main] Running with Administrator rights - good!
4:30:54 AM [main] XAMPP Installation Directory: "h:\xampp\"
4:30:54 AM [main] Checking for prerequisites
4:30:54 AM [main] All prerequisites found
4:30:54 AM [main] Initializing Modules
4:30:54 AM [Apache] Problem detected!
4:30:54 AM [Apache] Port 80 in use by ""c:\wamp\bin\apache\apache2.2.21\bin\httpd.exe" -k runservice" with PID 3832!
4:30:54 AM [Apache] Apache WILL NOT start without the configured ports free!
4:30:54 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:30:54 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:30:54 AM [mysql] Problem detected!
4:30:54 AM [mysql] Port 3306 in use by "c:\wamp\bin\mysql\mysql5.5.20\bin\mysqld.exe wampmysqld"!
4:30:54 AM [mysql] MySQL WILL NOT start without the configured ports free!
4:30:54 AM [mysql] You need to uninstall/disable/reconfigure the blocking application
4:30:54 AM [mysql] or reconfigure MySQL and the Control Panel to listen on a different port
4:30:54 AM [main] The FileZilla module is disabled
4:30:54 AM [main] The Mercury module is disabled
4:30:54 AM [main] The Tomcat module is disabled
4:30:54 AM [main] Starting Check-Timer
4:30:54 AM [main] Control Panel Ready
4:30:55 AM [Apache] Problem detected!
4:30:55 AM [Apache] Port 80 in use by ""c:\wamp\bin\apache\apache2.2.21\bin\httpd.exe" -k runservice" with PID 3832!
4:30:55 AM [Apache] Apache WILL NOT start without the configured ports free!
4:30:55 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:30:55 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:30:55 AM [Apache] Attempting to start Apache app...
4:30:55 AM [Apache] Status change detected: running
4:30:56 AM [mysql] Problem detected!
4:30:56 AM [mysql] Port 3306 in use by "c:\wamp\bin\mysql\mysql5.5.20\bin\mysqld.exe wampmysqld"!
4:30:56 AM [mysql] MySQL WILL NOT start without the configured ports free!
4:30:56 AM [mysql] You need to uninstall/disable/reconfigure the blocking application
4:30:56 AM [mysql] or reconfigure MySQL and the Control Panel to listen on a different port
4:30:56 AM [mysql] Attempting to start MySQL app...
4:30:56 AM [Apache] Status change detected: stopped
4:30:56 AM [Apache] Error: Apache shutdown unexpectedly.
4:30:56 AM [Apache] This may be due to a blocked port, missing dependencies,
4:30:56 AM [Apache] improper privileges, a crash, or a shutdown by another method.
4:30:56 AM [Apache] Press the Logs button to view error logs and check
4:30:56 AM [Apache] the Windows Event Viewer for more clues
4:30:56 AM [Apache] If you need more help, copy and post this
4:30:56 AM [Apache] entire log window on the forums
4:30:56 AM [mysql] Status change detected: running
4:30:58 AM [mysql] Status change detected: stopped
4:30:58 AM [mysql] Error: MySQL shutdown unexpectedly.
4:30:58 AM [mysql] This may be due to a blocked port, missing dependencies,
4:30:58 AM [mysql] improper privileges, a crash, or a shutdown by another method.
4:30:58 AM [mysql] Press the Logs button to view error logs and check
4:30:58 AM [mysql] the Windows Event Viewer for more clues
4:30:58 AM [mysql] If you need more help, copy and post this
4:30:58 AM [mysql] entire log window on the forums
malikah
 
Posts: 1
Joined: 17. October 2013 20:25
Operating System: xp

Re: error in starting server

Postby JJ_Tagy » 17. October 2013 21:25

Looks like you should stop WAMP services and remove to deconflict programs.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests