non mi si avvia apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

non mi si avvia apache

Postby nonnofranz » 13. October 2013 09:11

Ciao ragazzi..ho questo problema..Problema rilevato! 10: 00:56 [Apache] porta 443 in uso di ' c:\xampp\apache\bin\httpd.exe' runservice -k ' con PID 2040! 10: 00:56 [Apache] Apache non iniziare senza le porte configurate gratis! 10: 00:56 [Apache] bisogno di disinstallare/disattivare/riconfigurare il blocco application10:00:56 [Apache] o riconfigurare Apache e pannello di controllo in ascolto su una porta diversa
..quando ho istallato ieri sera xampp andava tutto ok!..questa mattina apache non mi si avvia più..quando provo a startare mi da errore che sarei un utente privilegiato..
vi ringrazio per eventuale risposta..Grazie da Nonno Franz.. :) :) :)
p.s.Ho dimenticato di dirvi che ho windows 7..
nonnofranz
 
Posts: 1
Joined: 13. October 2013 08:23
XAMPP Version: 1.8.3-3
Operating System: windows 7

Re: non mi si avvia apache

Postby JJ_Tagy » 13. October 2013 13:06

Good morning. First, it is best to copy the whole log window rather than just that one error.

The message is telling you that port 443 is in use. You need to find out what is using that port and either configure that program to use a different port or configure apache to use a different port. The first option is the best.

Buongiorno. In primo luogo, è meglio copiare la finestra di log insieme e non solo che un errore.

Il messaggio che si sta dicendo che la porta 443 è in uso. Hai bisogno di scoprire che cosa sta usando quella porta e sia configurare il programma per utilizzare una porta diversa o configurare Apache per utilizzare una porta diversa. La prima opzione è la migliore.
JJ_Tagy
 
Posts: 544
Joined: 30. January 2012 13:44
XAMPP Version: 1.8.3
Operating System: Windows 7 x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests