Apache don't start after reboot...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache don't start after reboot...

Postby someguy123 » 09. October 2013 16:50

I have problem with starting apache...

Control Panel log:

Code: Select all
17:33:51  [main]17:54:05  [main]    Initializing Control Panel
17:54:05  [main]    Windows Version: Windows 7 Ultimate SP1 64-bit
17:54:05  [main]    XAMPP Version: 1.8.3
17:54:05  [main]    Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
17:54:05  [main]    Running with Administrator rights - good!
17:54:05  [main]    XAMPP Installation Directory: "c:\xampp\"
17:54:05  [main]    Checking for prerequisites
17:54:06  [main]    All prerequisites found
17:54:06  [main]    Initializing Modules
17:54:06  [main]    The FileZilla module is disabled
17:54:06  [main]    The Mercury module is disabled
17:54:06  [main]    Starting Check-Timer
17:54:06  [main]    Control Panel Ready
17:54:13  [Apache]    Attempting to start Apache app...
17:54:13  [Apache]    Status change detected: running
17:54:17  [Apache]    Status change detected: stopped
17:54:17  [Apache]    Error: Apache shutdown unexpectedly.
17:54:17  [Apache]    This may be due to a blocked port, missing dependencies,
17:54:17  [Apache]    improper privileges, a crash, or a shutdown by another method.
17:54:17  [Apache]    Press the Logs button to view error logs and check
17:54:17  [Apache]    the Windows Event Viewer for more clues
17:54:17  [Apache]    If you need more help, copy and post this
17:54:17  [Apache]    entire log window on the forums


Apache log (ErrorLevel debug):

Code: Select all
[Wed Oct 09 17:40:29.837135 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_pphrase.c(179): AH02199: SSL not enabled on vhost localhost:80, skipping SSL setup
[Wed Oct 09 17:40:29.838135 2013] [ssl:info] [pid 240:tid 364] AH02200: Loading certificate & private key of SSL-aware server 'www.example.com:443'
[Wed Oct 09 17:40:29.839135 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_pphrase.c(237): AH02202: Init: Read server certificate from 'C:/xampp/apache/conf/ssl.crt/server.crt'
[Wed Oct 09 17:40:29.839135 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_pphrase.c(504): AH02249: unencrypted RSA private key - pass phrase not required
[Wed Oct 09 17:40:29.920140 2013] [ssl:info] [pid 240:tid 364] AH01887: Init: Initializing (virtual) servers for SSL
[Wed Oct 09 17:40:29.920140 2013] [ssl:info] [pid 240:tid 364] AH01914: Configuring server www.example.com:443 for SSL protocol
[Wed Oct 09 17:40:29.920140 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_init.c(505): AH01893: Configuring TLS extension handling
[Wed Oct 09 17:40:29.920140 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_init.c(1012): AH02232: Configuring RSA server certificate
[Wed Oct 09 17:40:29.921140 2013] [ssl:warn] [pid 240:tid 364] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 09 17:40:29.921140 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_init.c(1067): AH02236: Configuring RSA server private key
[Wed Oct 09 17:40:29.921140 2013] [ssl:info] [pid 240:tid 364] AH01876: mod_ssl/2.4.4 compiled against Server: Apache/2.4.4, Library: OpenSSL/1.0.1e
[Wed Oct 09 17:40:31.191213 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_pphrase.c(179): AH02199: SSL not enabled on vhost localhost:80, skipping SSL setup
[Wed Oct 09 17:40:31.191213 2013] [ssl:info] [pid 240:tid 364] AH02200: Loading certificate & private key of SSL-aware server 'www.example.com:443'
[Wed Oct 09 17:40:31.192213 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_pphrase.c(237): AH02202: Init: Read server certificate from 'C:/xampp/apache/conf/ssl.crt/server.crt'
[Wed Oct 09 17:40:31.192213 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_pphrase.c(504): AH02249: unencrypted RSA private key - pass phrase not required
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(388): AH00821: shmcb_init allocated 512000 bytes of shared memory
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(402): AH00822: for 511944 bytes (512000 including header), recommending 32 subcaches, 88 indexes each
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(439): AH00824: shmcb_init_memory choices follow
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(441): AH00825: subcache_num = 32
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(443): AH00826: subcache_size = 15992
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(445): AH00827: subcache_data_offset = 2128
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(447): AH00828: subcache_data_size = 13864
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:debug] [pid 240:tid 364] mod_socache_shmcb.c(449): AH00829: index_num = 88
[Wed Oct 09 17:40:31.276217 2013] [socache_shmcb:info] [pid 240:tid 364] AH00830: Shared memory socache initialised
[Wed Oct 09 17:40:31.276217 2013] [ssl:info] [pid 240:tid 364] AH01887: Init: Initializing (virtual) servers for SSL
[Wed Oct 09 17:40:31.276217 2013] [ssl:info] [pid 240:tid 364] AH01914: Configuring server www.example.com:443 for SSL protocol
[Wed Oct 09 17:40:31.276217 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_init.c(505): AH01893: Configuring TLS extension handling
[Wed Oct 09 17:40:31.276217 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_init.c(1012): AH02232: Configuring RSA server certificate
[Wed Oct 09 17:40:31.277217 2013] [ssl:warn] [pid 240:tid 364] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 09 17:40:31.277217 2013] [ssl:debug] [pid 240:tid 364] ssl_engine_init.c(1067): AH02236: Configuring RSA server private key
[Wed Oct 09 17:40:31.277217 2013] [ssl:info] [pid 240:tid 364] AH01876: mod_ssl/2.4.4 compiled against Server: Apache/2.4.4, Library: OpenSSL/1.0.1e
[Wed Oct 09 17:40:31.442227 2013] [mpm_winnt:notice] [pid 240:tid 364] AH00455: Apache/2.4.4 (Win32) OpenSSL/1.0.1e PHP/5.5.3 configured -- resuming normal operations
[Wed Oct 09 17:40:31.442227 2013] [mpm_winnt:notice] [pid 240:tid 364] AH00456: Server built: Feb 23 2013 12:42:00
[Wed Oct 09 17:40:31.442227 2013] [core:notice] [pid 240:tid 364] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Wed Oct 09 17:40:31.445227 2013] [mpm_winnt:notice] [pid 240:tid 364] AH00418: Parent: Created child process 2888
[Wed Oct 09 17:40:31.446227 2013] [mpm_winnt:debug] [pid 240:tid 364] mpm_winnt.c(422): AH00402: Parent: Sent the scoreboard to the child
[Wed Oct 09 17:40:34.809420 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_pphrase.c(179): AH02199: SSL not enabled on vhost localhost:80, skipping SSL setup
[Wed Oct 09 17:40:34.810420 2013] [ssl:info] [pid 2424:tid 40] AH02200: Loading certificate & private key of SSL-aware server 'www.example.com:443'
[Wed Oct 09 17:40:34.811420 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_pphrase.c(237): AH02202: Init: Read server certificate from 'C:/xampp/apache/conf/ssl.crt/server.crt'
[Wed Oct 09 17:40:34.811420 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_pphrase.c(504): AH02249: unencrypted RSA private key - pass phrase not required
[Wed Oct 09 17:40:34.912425 2013] [ssl:info] [pid 2424:tid 40] AH01887: Init: Initializing (virtual) servers for SSL
[Wed Oct 09 17:40:34.912425 2013] [ssl:info] [pid 2424:tid 40] AH01914: Configuring server www.example.com:443 for SSL protocol
[Wed Oct 09 17:40:34.912425 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_init.c(505): AH01893: Configuring TLS extension handling
[Wed Oct 09 17:40:34.912425 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_init.c(1012): AH02232: Configuring RSA server certificate
[Wed Oct 09 17:40:34.913425 2013] [ssl:warn] [pid 2424:tid 40] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 09 17:40:34.913425 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_init.c(1067): AH02236: Configuring RSA server private key
[Wed Oct 09 17:40:34.913425 2013] [ssl:info] [pid 2424:tid 40] AH01876: mod_ssl/2.4.4 compiled against Server: Apache/2.4.4, Library: OpenSSL/1.0.1e
[Wed Oct 09 17:40:36.134495 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_pphrase.c(179): AH02199: SSL not enabled on vhost localhost:80, skipping SSL setup
[Wed Oct 09 17:40:36.134495 2013] [ssl:info] [pid 2424:tid 40] AH02200: Loading certificate & private key of SSL-aware server 'www.example.com:443'
[Wed Oct 09 17:40:36.135495 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_pphrase.c(237): AH02202: Init: Read server certificate from 'C:/xampp/apache/conf/ssl.crt/server.crt'
[Wed Oct 09 17:40:36.135495 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_pphrase.c(504): AH02249: unencrypted RSA private key - pass phrase not required
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(388): AH00821: shmcb_init allocated 512000 bytes of shared memory
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(402): AH00822: for 511944 bytes (512000 including header), recommending 32 subcaches, 88 indexes each
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(439): AH00824: shmcb_init_memory choices follow
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(441): AH00825: subcache_num = 32
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(443): AH00826: subcache_size = 15992
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(445): AH00827: subcache_data_offset = 2128
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(447): AH00828: subcache_data_size = 13864
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:debug] [pid 2424:tid 40] mod_socache_shmcb.c(449): AH00829: index_num = 88
[Wed Oct 09 17:40:36.190499 2013] [socache_shmcb:info] [pid 2424:tid 40] AH00830: Shared memory socache initialised
[Wed Oct 09 17:40:36.190499 2013] [ssl:info] [pid 2424:tid 40] AH01887: Init: Initializing (virtual) servers for SSL
[Wed Oct 09 17:40:36.190499 2013] [ssl:info] [pid 2424:tid 40] AH01914: Configuring server www.example.com:443 for SSL protocol
[Wed Oct 09 17:40:36.190499 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_init.c(505): AH01893: Configuring TLS extension handling
[Wed Oct 09 17:40:36.191499 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_init.c(1012): AH02232: Configuring RSA server certificate
[Wed Oct 09 17:40:36.191499 2013] [ssl:warn] [pid 2424:tid 40] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Oct 09 17:40:36.191499 2013] [ssl:debug] [pid 2424:tid 40] ssl_engine_init.c(1067): AH02236: Configuring RSA server private key
[Wed Oct 09 17:40:36.191499 2013] [ssl:info] [pid 2424:tid 40] AH01876: mod_ssl/2.4.4 compiled against Server: Apache/2.4.4, Library: OpenSSL/1.0.1e
[Wed Oct 09 17:40:36.355508 2013] [mpm_winnt:debug] [pid 2424:tid 40] mpm_winnt.c(1708): AH00453: Child process is running
[Wed Oct 09 17:40:36.355508 2013] [mpm_winnt:crit] [pid 2424:tid 40] (OS 6)Koda za dostop ni veljavna.  : AH00389: Child: Unable to access the scoreboard from the parent
[Wed Oct 09 17:40:36.378509 2013] [mpm_winnt:crit] [pid 240:tid 364] AH00419: master_main: create child process failed. Exiting.
[Wed Oct 09 17:40:36.378509 2013] [core:info] [pid 240:tid 364] AH00096: removed PID file C:/xampp/apache/logs/httpd.pid (pid=240)


Netstat:
Image

I have Windows 7 x64 Ultimate (Original) with all latest updates! I try 1.8.3 and 1.8.2, portable and regular, sometime apache run normal after install, but after reboot don't work anymore...

Before I install xampp, I have installed appserv, which has work without problems, but I need php 5.3+

Any solutions or fix?

HELP PLEASE!!!
someguy123
 
Posts: 1
Joined: 09. October 2013 16:37
XAMPP Version: 5.5.19
Operating System: Windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests