Error Message

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error Message

Postby bobmwaf » 02. October 2013 20:39

10:32:00 PM [Apache] Status change detected: running
10:32:01 PM [Apache] Status change detected: stopped
10:32:01 PM [Apache] Error: Apache shutdown unexpectedly.
10:32:01 PM [Apache] This may be due to a blocked port, missing dependencies,
10:32:01 PM [Apache] improper privileges, a crash, or a shutdown by another method.
10:32:01 PM [Apache] Press the Logs button to view error logs and check
10:32:01 PM [Apache] the Windows Event Viewer for more clues
10:32:01 PM [Apache] If you need more help, copy and post this
10:32:01 PM [Apache] entire log window on the forums

I kindly need urgent help to solve this problem to start working, Thanks.
bobmwaf
 
Posts: 4
Joined: 30. September 2013 05:55
XAMPP Version: 5.5.19
Operating System: windows

Re: Error Message

Postby Altrea » 03. October 2013 00:20

The answer stays the same as on all the other threads:
We need the FULL entries of the log window, not just this short excerpt.
Especially the first lines after starting the control panel are containing very important messages which can give a hint to this specific issue.

No information = no help. Easy as it is.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6609
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Error Message

Postby bobmwaf » 03. October 2013 13:56

Altrea wrote:The answer stays the same as on all the other threads:
We need the FULL entries of the log window, not just this short excerpt.
Especially the first lines after starting the control panel are containing very important messages which can give a hint to this specific issue.

No information = no help. Easy as it is.

Here's entire log since I installed XAMP. However, the apache error and access logs are appearing blank.

3:54:53 PM [main] Initializing Control Panel
3:54:53 PM [main] Windows Version: Windows 7 Ultimate 64-bit
3:54:53 PM [main] XAMPP Version: 1.8.3
3:54:53 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
3:54:53 PM [main] You are not running with administrator rights! This will work for
3:54:53 PM [main] most application stuff but whenever you do something with services
3:54:53 PM [main] there will be a security dialogue or things will break! So think
3:54:53 PM [main] about running this application with administrator rights!
3:54:53 PM [main] XAMPP Installation Directory: "c:\xampp\"
3:54:53 PM [main] Checking for prerequisites
3:54:53 PM [main] All prerequisites found
3:54:53 PM [main] Initializing Modules
3:54:53 PM [Apache] Problem detected!
3:54:53 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
3:54:53 PM [Apache] Apache WILL NOT start without the configured ports free!
3:54:53 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:54:53 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:54:53 PM [mysql] XAMPP MySQL is already running on port 3306
3:54:53 PM [filezilla] XAMPP FileZilla is already running on port 21
3:54:53 PM [filezilla] XAMPP FileZilla is already running on port 14147
3:54:53 PM [mercury] XAMPP Mercury is already running on port 25
3:54:53 PM [mercury] XAMPP Mercury is already running on port 79
3:54:53 PM [mercury] XAMPP Mercury is already running on port 105
3:54:53 PM [mercury] XAMPP Mercury is already running on port 106
3:54:53 PM [mercury] XAMPP Mercury is already running on port 110
3:54:53 PM [mercury] XAMPP Mercury is already running on port 143
3:54:53 PM [mercury] XAMPP Mercury is already running on port 2224
3:54:53 PM [Tomcat] Java is already running on port 8005!
3:54:53 PM [Tomcat] Is Tomcat already running?
3:54:53 PM [Tomcat] Java is already running on port 8080!
3:54:53 PM [Tomcat] Is Tomcat already running?
3:54:53 PM [Tomcat] Java is already running on port 8009!
3:54:53 PM [Tomcat] Is Tomcat already running?
3:54:53 PM [main] Enabling autostart for module "Apache"
3:54:53 PM [main] Enabling autostart for module "MySQL"
3:54:53 PM [main] Enabling autostart for module "FileZilla"
3:54:53 PM [main] Enabling autostart for module "Mercury"
3:54:53 PM [main] Enabling autostart for module "Tomcat"
3:54:53 PM [main] Starting Check-Timer
3:54:53 PM [main] Control Panel Ready
3:54:54 PM [Apache] Autostart active: starting...
3:54:54 PM [Apache] Problem detected!
3:54:54 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
3:54:54 PM [Apache] Apache WILL NOT start without the configured ports free!
3:54:54 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:54:54 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:54:54 PM [Apache] Attempting to start Apache app...
3:54:54 PM [mysql] Autostart aborted: MySQL is already running
3:54:54 PM [filezilla] Autostart aborted: FileZilla is already running
3:54:54 PM [mercury] Autostart aborted: Mercury is already running
3:54:54 PM [Tomcat] Autostart aborted: Tomcat is already running
3:54:54 PM [Apache] Status change detected: running
3:54:56 PM [Apache] Status change detected: stopped
3:54:56 PM [Apache] Error: Apache shutdown unexpectedly.
3:54:56 PM [Apache] This may be due to a blocked port, missing dependencies,
3:54:56 PM [Apache] improper privileges, a crash, or a shutdown by another method.
3:54:56 PM [Apache] Press the Logs button to view error logs and check
3:54:56 PM [Apache] the Windows Event Viewer for more clues
3:54:56 PM [Apache] If you need more help, copy and post this
3:54:56 PM [Apache] entire log window on the forums
bobmwaf
 
Posts: 4
Joined: 30. September 2013 05:55
XAMPP Version: 5.5.19
Operating System: windows

Re: Error Message

Postby Altrea » 03. October 2013 15:19

For PID 4 Port 80 issues, this way please: viewtopic.php?f=16&t=58765&p=220603#p220603
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6609
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Error Message

Postby bobmwaf » 08. October 2013 08:10

Altrea wrote:For PID 4 Port 80 issues, this way please: http://community.apachefriends.org/f/viewtopic.php?f=16&t=58765&p=220603#p220603

Hi,

I unistalled all the highlighted applications but still the problem (error message) has persisted. Is there any other alternative solution. Thanks
bobmwaf
 
Posts: 4
Joined: 30. September 2013 05:55
XAMPP Version: 5.5.19
Operating System: windows


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests