Error: Apache shutdown unexpectedly

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error: Apache shutdown unexpectedly

Postby vdhoke » 15. September 2013 08:31

I am getting same problem / error msgs.
I have removed skype and disabled teamviewer.

Apache starts and stops immediately.

Apache/Xampp is not writing log files also.
The files access.log and error.log are empty always
Last edited by vdhoke on 15. September 2013 08:37, edited 1 time in total.
vdhoke
 
Posts: 5
Joined: 15. September 2013 08:07
Operating System: Windows 7

Re: Error: Apache shutdown unexpectedly

Postby Altrea » 15. September 2013 08:36

no information no support
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8291
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Error: Apache shutdown unexpectedly

Postby vdhoke » 15. September 2013 08:38

13:06:38 [Apache] Status change detected: running
13:06:39 [Apache] Status change detected: stopped
13:06:39 [Apache] Error: Apache shutdown unexpectedly.
13:06:39 [Apache] This may be due to a blocked port, missing dependencies,
13:06:39 [Apache] improper privileges, a crash, or a shutdown by another method.
13:06:39 [Apache] Press the Logs button to view error logs and check
13:06:39 [Apache] the Windows Event Viewer for more clues
13:06:39 [Apache] If you need more help, copy and post this
13:06:39 [Apache] entire log window on the forums


I have removed skype and disabled teamviewer.
vdhoke
 
Posts: 5
Joined: 15. September 2013 08:07
Operating System: Windows 7

Re: Error: Apache shutdown unexpectedly

Postby Altrea » 15. September 2013 08:44

We need the entire contents of the log window, not only this few lines.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8291
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Error: Apache shutdown unexpectedly

Postby vdhoke » 15. September 2013 09:00

13:11:58 [main] Initializing Control Panel
13:11:58 [main] Windows Version: Windows 7 Home Basic SP1 64-bit
13:11:58 [main] XAMPP Version: 1.8.3
13:11:58 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
13:11:58 [main] You are not running with administrator rights! This will work for
13:11:58 [main] most application stuff but whenever you do something with services
13:11:58 [main] there will be a security dialogue or things will break! So think
13:11:58 [main] about running this application with administrator rights!
13:11:58 [main] XAMPP Installation Directory: "c:\xampp\"
13:11:58 [main] Checking for prerequisites
13:11:58 [main] All prerequisites found
13:11:58 [main] Initializing Modules
13:11:58 [Apache] Problem detected!
13:11:58 [Apache] Port 80 in use by "Unable to open process" with PID 4!
13:11:58 [Apache] Apache WILL NOT start without the configured ports free!
13:11:58 [Apache] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
13:11:58 [mysql] XAMPP MySQL is already running on port 3306
13:11:58 [filezilla] XAMPP FileZilla is already running on port 21
13:11:58 [filezilla] XAMPP FileZilla is already running on port 14147
13:11:58 [mercury] Problem detected!
13:11:58 [mercury] Port 25 in use by "Unable to open process" with PID 5712!
13:11:58 [mercury] Mercury WILL NOT start without the configured ports free!
13:11:58 [mercury] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [mercury] or reconfigure Mercury and the Control Panel to listen on a different port
13:11:58 [mercury] Problem detected!
13:11:58 [mercury] Port 79 in use by "Unable to open process" with PID 5712!
13:11:58 [mercury] Mercury WILL NOT start without the configured ports free!
13:11:58 [mercury] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [mercury] or reconfigure Mercury and the Control Panel to listen on a different port
13:11:58 [mercury] Problem detected!
13:11:58 [mercury] Port 105 in use by "Unable to open process" with PID 5712!
13:11:58 [mercury] Mercury WILL NOT start without the configured ports free!
13:11:58 [mercury] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [mercury] or reconfigure Mercury and the Control Panel to listen on a different port
13:11:58 [mercury] Problem detected!
13:11:58 [mercury] Port 106 in use by "Unable to open process" with PID 5712!
13:11:58 [mercury] Mercury WILL NOT start without the configured ports free!
13:11:58 [mercury] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [mercury] or reconfigure Mercury and the Control Panel to listen on a different port
13:11:58 [mercury] Problem detected!
13:11:58 [mercury] Port 110 in use by "Unable to open process" with PID 5712!
13:11:58 [mercury] Mercury WILL NOT start without the configured ports free!
13:11:58 [mercury] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [mercury] or reconfigure Mercury and the Control Panel to listen on a different port
13:11:58 [mercury] Problem detected!
13:11:58 [mercury] Port 143 in use by "Unable to open process" with PID 5712!
13:11:58 [mercury] Mercury WILL NOT start without the configured ports free!
13:11:58 [mercury] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [mercury] or reconfigure Mercury and the Control Panel to listen on a different port
13:11:58 [mercury] Problem detected!
13:11:58 [mercury] Port 2224 in use by "Unable to open process" with PID 5712!
13:11:58 [mercury] Mercury WILL NOT start without the configured ports free!
13:11:58 [mercury] You need to uninstall/disable/reconfigure the blocking application
13:11:58 [mercury] or reconfigure Mercury and the Control Panel to listen on a different port
13:11:58 [main] Enabling autostart for module "Apache"
13:11:58 [main] Enabling autostart for module "MySQL"
13:11:58 [main] Enabling autostart for module "FileZilla"
13:11:58 [main] Starting Check-Timer
13:11:58 [main] Control Panel Ready
13:11:59 [Apache] Autostart active: starting...
13:11:59 [Apache] Problem detected!
13:11:59 [Apache] Port 80 in use by "Unable to open process" with PID 4!
13:11:59 [Apache] Apache WILL NOT start without the configured ports free!
13:11:59 [Apache] You need to uninstall/disable/reconfigure the blocking application
13:11:59 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
13:11:59 [Apache] Attempting to start Apache app...
13:11:59 [mysql] Autostart aborted: MySQL is already running
13:11:59 [filezilla] Autostart aborted: FileZilla is already running
13:11:59 [Apache] Status change detected: running
13:12:00 [Apache] Status change detected: stopped
13:12:00 [Apache] Error: Apache shutdown unexpectedly.
13:12:00 [Apache] This may be due to a blocked port, missing dependencies,
13:12:00 [Apache] improper privileges, a crash, or a shutdown by another method.
13:12:00 [Apache] Press the Logs button to view error logs and check
13:12:00 [Apache] the Windows Event Viewer for more clues
13:12:00 [Apache] If you need more help, copy and post this
13:12:00 [Apache] entire log window on the forums
13:12:46 [Apache] Problem detected!
13:12:46 [Apache] Port 80 in use by "Unable to open process" with PID 4!
13:12:46 [Apache] Apache WILL NOT start without the configured ports free!
13:12:46 [Apache] You need to uninstall/disable/reconfigure the blocking application
13:12:46 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
13:12:46 [Apache] Attempting to start Apache app...
13:12:46 [Apache] Status change detected: running
13:12:48 [Apache] Status change detected: stopped
13:12:48 [Apache] Error: Apache shutdown unexpectedly.
13:12:48 [Apache] This may be due to a blocked port, missing dependencies,
13:12:48 [Apache] improper privileges, a crash, or a shutdown by another method.
13:12:48 [Apache] Press the Logs button to view error logs and check
13:12:48 [Apache] the Windows Event Viewer for more clues
13:12:48 [Apache] If you need more help, copy and post this
13:12:48 [Apache] entire log window on the forums
13:18:17 [main] Executing "services.msc"
vdhoke
 
Posts: 5
Joined: 15. September 2013 08:07
Operating System: Windows 7

Re: Error: Apache shutdown unexpectedly

Postby vdhoke » 15. September 2013 09:09

Changed port in config.
problem solved.
vdhoke
 
Posts: 5
Joined: 15. September 2013 08:07
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests