Help!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Help!

Postby xJordan » 01. September 2013 03:56

Hello. So I use to never have issues with XAMPP,but lately I've had a lot of issues. I just restored my computer from linux, to Window (8).
I installed XAMPP just as I always have and when I go to start the MYSQL service it says,
---------------------------------------------------------
8:29:42 PM [main] Initializing Control Panel
8:29:42 PM [main] Windows Version: Windows 8 Enterprise 64-bit
8:29:42 PM [main] XAMPP Version: 1.8.2
8:29:42 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
8:29:42 PM [main] You are not running with administrator rights! This will work for
8:29:42 PM [main] most application stuff but whenever you do something with services
8:29:42 PM [main] there will be a security dialogue or things will break! So think
8:29:42 PM [main] about running this application with administrator rights!
8:29:42 PM [main] XAMPP Installation Directory: "c:\xampp\"
8:29:42 PM [main] Checking for prerequisites
8:29:42 PM [main] All prerequisites found
8:29:42 PM [main] Initializing Modules
8:29:42 PM [mysql] MySQL Service detected with wrong path
8:29:42 PM [mysql] Change XAMPP MySQL and Control Panel settings or
8:29:42 PM [mysql] Uninstall/disable the other service manually first
8:29:42 PM [mysql] Found Path: "C:\Program Files\MySQL\MySQL Server 5.1\bin\mysqld" --defaults-file="C:\Program Files\MySQL\MySQL Server 5.1\my.ini" MySQL
8:29:42 PM [mysql] Expected Path: c:\xampp\mysql\bin\mysqld.exe --defaults-file=c:\xampp\mysql\bin\my.ini mysql
8:29:42 PM [main] Starting Check-Timer
8:29:42 PM [main] Control Panel Ready
8:29:45 PM [Apache] Attempting to start Apache app...
8:29:45 PM [Apache] Status change detected: running
8:44:27 PM [mysql] Attempting to start MySQL service...
8:51:38 PM [mysql] Attempting to start MySQL service...
------------------------------------------------------------------------- That

I also when I go to start it get a UAC popup for, "net command" and then when I click yes, it says http://prntscr.com/1omxna . Any help?
xJordan
 
Posts: 1
Joined: 01. September 2013 02:18
Operating System: Windows 8

Re: Help!

Postby Altrea » 01. September 2013 04:04

You have already installed a MySQL 5.1 version on your system with the same service name XAMPP expects for its own MySQL version.
Uninstall that MySQL version if not needed, or uninstall that MySQL service if not needed, or change the expected MySQL service name in the XAMPP control panel configurations.

btw. your thread subject is not very self speaking. 99% of all threads at this board are requests for help.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests