phpmyadmin receiving 404

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpmyadmin receiving 404

Postby nickc » 27. August 2013 08:07

Hi,

I've just installed XAMPP 1.8.3 and am trying to get to the MySQL Admin page.

I've got both Apache and MySQL currently running however when I click on the MySQL admin button I by default get taken to a 404 error page.

I've had to update my Apache to use port 88 as port 80 was constantly blocked and apache refused to start on that page.

What setting in the MySQL my.ini file do I need to change so that my url will automatically point at http://localhost:88/phpmyadmin rather than http://localhost:80/phpmyadmin which it appears to be pointing to currently?
nickc
 
Posts: 1
Joined: 27. August 2013 08:01
XAMPP Version: 5.5.19
Operating System: Windows 7

Re: phpmyadmin receiving 404

Postby hackattack142 » 29. August 2013 23:03

Hello,

If you change the port that Apache listens on, you need to change that in the XAMPP Control Panel as well (upper-right Config > Service and Port Settings > Set correct ports).

This will correct the path that the control panel uses for phpmyadmin.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests