HELP ME PLEASE

Problems with the Windows version of XAMPP, questions, comments, and anything related.

HELP ME PLEASE

Postby lunarrohan » 18. August 2013 00:18

my apache keeps turning off/shutting down in a few minute or hours. anyone who can help me please. sorry for my poor english




[Sat Aug 17 18:15:34 2013] [notice] Server built: Sep 10 2011 11:34:11
[Sat Aug 17 18:15:34 2013] [notice] Parent: Created child process 10388
[Sat Aug 17 18:15:34 2013] [notice] Digest: generating secret for digest authentication ...
[Sat Aug 17 18:15:34 2013] [notice] Digest: done
[Sat Aug 17 18:15:36 2013] [notice] Child 10388: Child process is running
[Sat Aug 17 18:15:36 2013] [notice] Child 10388: Acquired the start mutex.
[Sat Aug 17 18:15:36 2013] [notice] Child 10388: Starting 1920 worker threads.
[Sat Aug 17 18:15:36 2013] [notice] Child 10388: Starting thread to listen on port 443.
[Sat Aug 17 18:15:36 2013] [notice] Child 10388: Starting thread to listen on port 443.
[Sat Aug 17 18:15:36 2013] [notice] Child 10388: Starting thread to listen on port 80.
[Sat Aug 17 18:15:36 2013] [notice] Child 10388: Starting thread to listen on port 80.
Cannot initialize zend_mm storage [win32]
[Sat Aug 17 18:16:22 2013] [notice] Parent: child process exited with status 255 -- Restarting.
[Sat Aug 17 18:16:22 2013] [notice] Digest: generating secret for digest authentication ...
[Sat Aug 17 18:16:22 2013] [notice] Digest: done
[Sat Aug 17 18:16:24 2013] [notice] Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1 configured
lunarrohan
 
Posts: 1
Joined: 18. August 2013 00:13
XAMPP Version: 5.6.3
Operating System: intel

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests