configure port

Problems with the Windows version of XAMPP, questions, comments, and anything related.

configure port

Postby ron26 » 15. August 2013 21:13

Could some tell me how reconfigure Apache and the Control Panel to listen on a different port. Problem started after I installed Microsoft visual web developer and I guess this is causing a conflict?
ron26
 
Posts: 2
Joined: 15. August 2013 21:07
XAMPP Version: 5.5.19
Operating System: windows8

Re: configure port

Postby Altrea » 16. August 2013 03:28

You need to change two directives (Listen and ServerName) in your \xampp\apache\conf\httpd.conf to a different number than 80
After that you need to specify the same port in your XAMPP control panel configuration menu (Config => Service and Port Settings => Apache).

If your Port 443 is occupied too you need to do that with port 443 too. This setting is in your \xampp\apache\conf\extra\httpd-ssl.conf and again in the control panel at the same place as the Main Port configuration.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6821
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: configure port

Postby ron26 » 16. August 2013 16:03

Thanks Altrea
Will give that a go will let you know cheers.
ron26
 
Posts: 2
Joined: 15. August 2013 21:07
XAMPP Version: 5.5.19
Operating System: windows8


Return to XAMPP for Windows

Who is online

Users browsing this forum: Altrea, Nobbie and 49 guests