MySQL database DEACTIVATED

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySQL database DEACTIVATED

Postby free69 » 27. June 2004 09:16

Status displays MySQL database DEACTIVATED at V 1.4.3.
But I guess server run successfully and mysql connection be okay.
How to kill this bad signal?
free69
 
Posts: 35
Joined: 02. June 2004 05:52

Postby BuB*com » 08. July 2004 02:59

Are you viewing this using ssl (https://xampp....)? If so, this is why you're getting the deactivated status.
BuB*com
 
Posts: 1
Joined: 08. July 2004 02:54

Postby tonym » 11. July 2004 16:20

Its been like this for a while, on a standard http call and mysql is definitly working.
tonym
User avatar
tonym
 
Posts: 22
Joined: 15. February 2004 21:39

Postby free69 » 18. July 2004 03:48

Nobody can solve this matter?
free69
 
Posts: 35
Joined: 02. June 2004 05:52

Similar Problem with MySQL Deactivation

Postby lee_steadman » 03. August 2004 12:43

Hi all,
first a MASSIVE thank you to the genius's at Apache Friends and who ever else is responsible for creating/maintaining/supporting this amazing software!

I had installed XAMPP fine and set-up the Mercury Mail and Python, but after getting Python to work after inserting the registry settings found also on this forum the MySQL database does not start itself, I have to manually go into the XAMPP folder and click the file 'mysql_start.bat' for it to run.

Thanks in advance for any help given.

Lee
lee_steadman
 
Posts: 2
Joined: 03. August 2004 12:21
Location: London

Postby free69 » 06. August 2004 13:40

Oh, it is not so easy to install auto-start.
Open windows prompt(dos windows) and go to mysql\bin path.

D:\xampp\mysql\bin>mysqld-max-nt --install
free69
 
Posts: 35
Joined: 02. June 2004 05:52

MySQL still not starting properly

Postby lee_steadman » 06. August 2004 16:14

Hi thanks for the help, I really apreciate this.

Problem is still the MySQL not starting automatically. Following your advice I managed to install it as a Windows 2000 service and it now has an entry in Windows 2000 services and is selected to start Automatically but errors when trying to start saying:

"Could not start the mySQL service on Local Computer.

Error 1067: The process terminated unexpectedly."

Any ideas would be much appreciated, but I understand this is not a major issue seeing as I successfully found a way around which is to use shortcut from XAMPP folder "start_mysql.bat" (or similar file name) and copy and place in the start menu folder 'Startup' which works fine but I would like running as a service so it starts before the logon screen for windows and also is logged in the Windows System Logs and Windows Performance Logs.

Many thanks you darling!

Lee
lee_steadman
 
Posts: 2
Joined: 03. August 2004 12:21
Location: London

Postby rubdub » 11. August 2004 00:23

Me too! with free69'sw original problem.

My mysql is running fine but shows as deactivated in the xampp status check with 1.4.5

Does anyone know the reason and how to fix it?

Rob
rubdub
 
Posts: 1
Joined: 11. August 2004 00:14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests