Not able to start Apache Server

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Not able to start Apache Server

Postby dinesh978 » 09. August 2013 06:09

Hi,

I am new to XAMPP. I have installed the version 1.8.2 on my Windows 7 64-bit Home Premium system, and I am facing problem in starting the Apache Server. On being reported by the XAMPP control panel that the default port 80 is used by some other process, I change the default port number for Apache Server to 5107. However, the Apache Server still won't start as the control panel shows the following output:

10:15:04 [main] Initializing Control Panel
10:15:04 [main] Windows Version: Windows 7 Home Premium 64-bit
10:15:04 [main] XAMPP Version: 1.8.2
10:15:04 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
10:15:04 [main] Running with Administrator rights - good!
10:15:04 [main] XAMPP Installation Directory: "c:\xampp\"
10:15:04 [main] Checking for prerequisites
10:15:04 [main] All prerequisites found
10:15:04 [main] Initializing Modules
10:15:04 [Apache] Problem detected!
10:15:04 [Apache] Port 5107 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1936!
10:15:04 [Apache] Apache WILL NOT start without the configured ports free!
10:15:04 [Apache] You need to uninstall/disable/reconfigure the blocking application
10:15:04 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:15:04 [Apache] Problem detected!
10:15:04 [Apache] Port 443 in use by ""c:\xampp\apache\bin\httpd.exe" -k runservice" with PID 1936!
10:15:04 [Apache] Apache WILL NOT start without the configured ports free!
10:15:04 [Apache] You need to uninstall/disable/reconfigure the blocking application
10:15:04 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
10:15:04 [main] Starting Check-Timer
10:15:04 [main] Control Panel Ready


Kindly suggest how to fix this problem.

Thanks,
Dinesh
dinesh978
 
Posts: 4
Joined: 09. August 2013 05:54
XAMPP Version: 5.5.19
Operating System: Windows 7 Home Premium 64-bit

Re: Not able to start Apache Server

Postby dinesh978 » 09. August 2013 07:01

I was able to fix the problem thanks to this link: http://furqansindhu.wordpress.com/2012/03/07/change-apache-port-in-xampp/
dinesh978
 
Posts: 4
Joined: 09. August 2013 05:54
XAMPP Version: 5.5.19
Operating System: Windows 7 Home Premium 64-bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests