My XAMPP is not working and it asked me to post this

Problems with the Windows version of XAMPP, questions, comments, and anything related.

My XAMPP is not working and it asked me to post this

Postby redxrob » 02. August 2013 22:31

22:26:55 [main] Initializing Control Panel
22:26:55 [main] Windows Version: Windows 7 Home Premium SP1 64-bit
22:26:55 [main] XAMPP Version: 1.8.2
22:26:55 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
22:26:55 [main] You are not running with administrator rights! This will work for
22:26:55 [main] most application stuff but whenever you do something with services
22:26:55 [main] there will be a security dialogue or things will break! So think
22:26:55 [main] about running this application with administrator rights!
22:26:55 [main] XAMPP Installation Directory: "c:\users\robert\desktop\optic\xampp\"
22:26:55 [main] Checking for prerequisites
22:26:55 [main] All prerequisites found
22:26:55 [main] Initializing Modules
22:26:55 [Apache] Problem detected!
22:26:55 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3768!
22:26:55 [Apache] Apache WILL NOT start without the configured ports free!
22:26:55 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:26:55 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:26:55 [Apache] Problem detected!
22:26:55 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3768!
22:26:55 [Apache] Apache WILL NOT start without the configured ports free!
22:26:55 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:26:55 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:26:55 [main] Starting Check-Timer
22:26:55 [main] Control Panel Ready
22:27:00 [Apache] Problem detected!
22:27:00 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3768!
22:27:00 [Apache] Apache WILL NOT start without the configured ports free!
22:27:00 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:27:00 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:27:00 [Apache] Problem detected!
22:27:00 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3768!
22:27:00 [Apache] Apache WILL NOT start without the configured ports free!
22:27:00 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:27:00 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:27:00 [Apache] Attempting to start Apache app...
22:28:09 [Apache] Problem detected!
22:28:09 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3768!
22:28:09 [Apache] Apache WILL NOT start without the configured ports free!
22:28:09 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:28:09 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:28:09 [Apache] Problem detected!
22:28:09 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3768!
22:28:09 [Apache] Apache WILL NOT start without the configured ports free!
22:28:09 [Apache] You need to uninstall/disable/reconfigure the blocking application
22:28:09 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
22:28:09 [Apache] Attempting to start Apache app...
22:28:09 [Apache] Status change detected: running
22:28:10 [Apache] Status change detected: stopped
22:28:10 [Apache] Error: Apache shutdown unexpectedly.
22:28:10 [Apache] This may be due to a blocked port, missing dependencies,
22:28:10 [Apache] improper privileges, a crash, or a shutdown by another method.
22:28:10 [Apache] Press the Logs button to view error logs and check
22:28:10 [Apache] the Windows Event Viewer for more clues
22:28:10 [Apache] If you need more help, copy and post this
22:28:10 [Apache] entire log window on the forums
redxrob
 
Posts: 2
Joined: 02. August 2013 22:23
XAMPP Version: 5.6.3
Operating System: windows

Re: My XAMPP is not working and it asked me to post this

Postby Altrea » 02. August 2013 22:43

configure Skype not to use ports 80 & 443.
Thats just a tick in the Skype configuration.

Image
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6818
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: My XAMPP is not working and it asked me to post this

Postby redxrob » 02. August 2013 22:44

How do you do that?
redxrob
 
Posts: 2
Joined: 02. August 2013 22:23
XAMPP Version: 5.6.3
Operating System: windows

Re: My XAMPP is not working and it asked me to post this

Postby Altrea » 02. August 2013 22:47

This is not a Skype support forum here...
but i have added a picture.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6818
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests