Page 1 of 1

Won't open default page

PostPosted: 11. June 2004 19:48
by UmneyDurak
I downloaded the zip file and extracted it to c:\. I ran setup_xampp. When I start the apache server I get this:
Code: Select all
[Fri Jun 11 11:52:35 2004] [notice] Disabled use of AcceptEx() WinSock2 API
[Fri Jun 11 11:52:35 2004] [crit] (OS 10038)Socket operation on non-socket: make
_sock: for address, apr_socket_opt_set: (SO_KEEPALIVE)
no listening sockets available, shutting down
Unable to open logs

And when I try to open a default webpage it says page can't be found.
MySQL is starting fine as far as I can tell.

PostPosted: 14. June 2004 21:10
by micha78347
can be a firewall or a antivirus program,

what firewall / antivirus program do you use?

PostPosted: 14. June 2004 22:09
by UmneyDurak
No Antivirus, well at least it's not running in the background constantly. I use ZoneAlarm Firewall. I tried shutting it down, but still it wouldn't work. I also added a router since my post, but it wouldn't work even before the router.