Won't open default page

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Won't open default page

Postby UmneyDurak » 11. June 2004 19:48

Hi.
I downloaded the zip file and extracted it to c:\. I ran setup_xampp. When I start the apache server I get this:
Code: Select all
[Fri Jun 11 11:52:35 2004] [notice] Disabled use of AcceptEx() WinSock2 API
[Fri Jun 11 11:52:35 2004] [crit] (OS 10038)Socket operation on non-socket: make
_sock: for address 0.0.0.0:443, apr_socket_opt_set: (SO_KEEPALIVE)
no listening sockets available, shutting down
Unable to open logs

And when I try to open a default webpage http://127.0.0.1 it says page can't be found.
MySQL is starting fine as far as I can tell.
Thx.
This is how we fix things in Russia!!!! *hits computer with his foot. :)
UmneyDurak
 
Posts: 6
Joined: 11. June 2004 05:51

Postby micha78347 » 14. June 2004 21:10

can be a firewall or a antivirus program,

what firewall / antivirus program do you use?
micha78347
 
Posts: 57
Joined: 07. June 2004 20:56

Postby UmneyDurak » 14. June 2004 22:09

No Antivirus, well at least it's not running in the background constantly. I use ZoneAlarm Firewall. I tried shutting it down, but still it wouldn't work. I also added a router since my post, but it wouldn't work even before the router.
This is how we fix things in Russia!!!! *hits computer with his foot. :)
UmneyDurak
 
Posts: 6
Joined: 11. June 2004 05:51


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests