Xampp 1.8.3 issue

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp 1.8.3 issue

Postby waynecarlson » 20. July 2013 08:47

Morning! Doing my very first loading of Xampp and install went well. In Windows 7 tried to open localhost in browser and received this error message:

Warning: require_once(C:\xampp\htdocs\drupal/includes/bootstrap.inc): failed to open stream: No such file or directory in C:\xampp\htdocs\drupal\index.php on line 19

Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\drupal/includes/bootstrap.inc' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\drupal\index.php on line 19

This was a stock standard install until this and as a complete newbie - I'm stumped! Having checked the forum, Googled the error and chewed my nails - I'd appreciate any assistance... Thanks!
waynecarlson
 
Posts: 2
Joined: 20. July 2013 08:38
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: Xampp 1.8.3 issue

Postby waynecarlson » 21. July 2013 12:01

Fixed! Thanks... Missing directory found and all is good.
waynecarlson
 
Posts: 2
Joined: 20. July 2013 08:38
XAMPP Version: 5.6.3
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests