Apache is not starting on my windows 8 64-bit

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache is not starting on my windows 8 64-bit

Postby bobip4u » 20. July 2013 07:55

7:34:00 AM [main] Initializing Control Panel
7:34:00 AM [main] Windows Version: Windows 8 Pro 64-bit
7:34:00 AM [main] XAMPP Version: 1.8.2
7:34:00 AM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
7:34:00 AM [main] Running with Administrator rights - good!
7:34:00 AM [main] XAMPP Installation Directory: "c:\admin\"
7:34:00 AM [main] Checking for prerequisites
7:34:00 AM [main] All prerequisites found
7:34:00 AM [main] Initializing Modules
7:34:00 AM [Apache] Problem detected!
7:34:00 AM [Apache] Port 80 in use by "Unable to open process" with PID 4!
7:34:00 AM [Apache] Apache WILL NOT start without the configured ports free!
7:34:00 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
7:34:00 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
7:34:00 AM [mysql] XAMPP MySQL is already running on port 3306
7:34:00 AM [main] Enabling autostart for module "Apache"
7:34:00 AM [main] Enabling autostart for module "MySQL"
7:34:00 AM [main] Starting Check-Timer
7:34:00 AM [main] Control Panel Ready
7:34:00 AM [Apache] Autostart active: starting...
7:34:00 AM [Apache] Problem detected!
7:34:00 AM [Apache] Port 80 in use by "Unable to open process" with PID 4!
7:34:00 AM [Apache] Apache WILL NOT start without the configured ports free!
7:34:00 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
7:34:00 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
7:34:00 AM [Apache] Attempting to start Apache app...
7:34:00 AM [mysql] Autostart aborted: MySQL is already running
7:34:01 AM [Apache] Status change detected: running
7:34:02 AM [Apache] Status change detected: stopped
7:34:02 AM [Apache] Error: Apache shutdown unexpectedly.
7:34:02 AM [Apache] This may be due to a blocked port, missing dependencies,
7:34:02 AM [Apache] improper privileges, a crash, or a shutdown by another method.
7:34:02 AM [Apache] Press the Logs button to view error logs and check
7:34:02 AM [Apache] the Windows Event Viewer for more clues
7:34:02 AM [Apache] If you need more help, copy and post this
7:34:02 AM [Apache] entire log window on the forums



please I need your help on how to uninstall/disable/reconfigure the blocking application
bobip4u
 
Posts: 3
Joined: 20. July 2013 07:17
XAMPP Version: 5.6.3
Operating System: WINDOWS 8 64-bit

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests