My Appache doest not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

My Appache doest not working

Postby midi » 19. July 2013 08:16

Attempting to start Apache app...
3:07:15 PM [Apache] Status change detected: running
3:07:16 PM [Apache] Status change detected: stopped
3:07:16 PM [Apache] Error: Apache shutdown unexpectedly.
3:07:16 PM [Apache] This may be due to a blocked port, missing dependencies,
3:07:16 PM [Apache] improper privileges, a crash, or a shutdown by another method.
3:07:16 PM [Apache] Press the Logs button to view error logs and check
3:07:16 PM [Apache] the Windows Event Viewer for more clues
3:07:16 PM [Apache] If you need more help, copy and post this
3:07:16 PM [Apache] entire log window on the forums
3:07:16 PM [Apache] Problem detected!

3:07:16 PM [Apache] Port 443 in use by ""C:\Program Files (x86)\VMware\VMware Workstation\vmware-hostd.exe" -u "C:\ProgramData\VMware\hostd\config.xml"" with PID 2944!
3:07:16 PM [Apache] Apache WILL NOT start without the configured ports free!
3:07:16 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:07:16 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
midi
 
Posts: 2
Joined: 19. July 2013 08:08
XAMPP Version: 5.5.19
Operating System: window 7 64-bit

Re: My Appache doest not working

Postby WilliL » 19. July 2013 08:53

midi wrote:...
3:07:16 PM [Apache] This may be due to a blocked port, missing dependencies,
...
3:07:16 PM [Apache] Port 443 in use by ""C:\Program Files (x86)\VMware\VMware Workstation\vmware-hostd.exe" -u "C:\ProgramData\VMware\hostd\config.xml"" with PID 2944!
3:07:16 PM [Apache] Apache WILL NOT start without the configured ports free!
3:07:16 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:07:16 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
Willi
WilliL
 
Posts: 628
Joined: 08. January 2010 10:54
XAMPP Version: 5.5.19
Operating System: Win7Home Prem 64 SP1


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests