Two questions

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Two questions

Postby twente » 27. May 2004 08:35

I have installed XAMPP on a Win98 machine
default installation
unzipped XAMPP to C:
run the setup_xampp file
run the start_xampp file
open internet explorer and the webserver works...

BUT..
1) SMTP is deactivated..
What do i need to do to get this activated ??
I have already changed SMTP in php.ini

2) Another thing is I have installed another tool that needs to write to the temp directory ".;C:\xampp\tmp"
That other webtool says that C:\xampp\tmp is not writable..
What can be the cause that this folder is not writable ???

Please,.. really need help with these two problems... :cry:
twente
 
Posts: 1
Joined: 27. May 2004 08:26

Postby MAGnUm » 28. May 2004 00:36

1st: you need a SMTP server, your isp's is fine

2nd: make sure that dir is physically there.
~~:M A G n U m:~~
(Disclaimer: if any of this info is confusing or vague tough, its free!!)
User avatar
MAGnUm
 
Posts: 151
Joined: 16. October 2003 18:08
Location: USA

same problem

Postby x_casp » 29. May 2004 18:36

i'm having the same problem after installing xampp. i get the error "the connection was refused when attempting to contact localhost". is it that i have to instal IIS to get this to work?
here is some info:
machine: win2k
xampp is on a separate partion f:\XAMPP\xampp.
i have a netgear router and i have allowed port forwarding for http(prt. 80)
...so simple its advanced.
x_casp
 
Posts: 2
Joined: 29. May 2004 18:20

Postby MAGnUm » 08. June 2004 00:57

nope, you need a smtp server, like the on included w/ wampp
~~:M A G n U m:~~
(Disclaimer: if any of this info is confusing or vague tough, its free!!)
User avatar
MAGnUm
 
Posts: 151
Joined: 16. October 2003 18:08
Location: USA


Return to XAMPP for Windows

Who is online

Users browsing this forum: Flamedome, mark.mcdonald and 70 guests