Please Solve this issue i have to work on my assigment

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please Solve this issue i have to work on my assigment

Postby Mehak » 30. June 2013 13:40

Problem detected!
5:22:27 PM [Apache] Port 80 in use by "Unable to open process" with PID 3188!
5:22:27 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:27 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:27 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:27 PM [Apache] Problem detected!
5:22:27 PM [Apache] Port 443 in use by "Unable to open process" with PID 3188!
5:22:27 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:27 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:27 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:27 PM [main] Starting Check-Timer
5:22:27 PM [main] Control Panel Ready
5:22:35 PM [Apache] Problem detected!
5:22:35 PM [Apache] Port 80 in use by "Unable to open process" with PID 3188!
5:22:35 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:35 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:35 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:35 PM [Apache] Problem detected!
5:22:35 PM [Apache] Port 443 in use by "Unable to open process" with PID 3188!
5:22:35 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:35 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:35 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:35 PM [Apache] Attempting to start Apache app...
5:22:36 PM [Apache] Status change detected: running
5:22:36 PM [mysql] Attempting to start MySQL app...
5:22:37 PM [Apache] Status change detected: stopped
5:22:37 PM [Apache] Error: Apache shutdown unexpectedly.
5:22:37 PM [Apache] This may be due to a blocked port, missing dependencies,
5:22:37 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:22:37 PM [Apache] Press the Logs button to view error logs and check
5:22:37 PM [Apache] the Windows Event Viewer for more clues
5:22:37 PM [Apache] If you need more help, copy and post this
5:22:37 PM [Apache] entire log window on the forums
5:22:37 PM [mysql] Status change detected: running


i have encounter this issue after installation i face this problem please tell me how to solve this iam begginer of xampp server ...i have lots of assigments to work on that..tell me easy process ..5 times i uninstall xammp and again install even i installed windows also but same problem :(

[EDIT by Altrea: moved to the correct forum]
Mehak
 
Posts: 6
Joined: 30. June 2013 13:36
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Please Solve this issue i have to work on my assigment

Postby Altrea » 30. June 2013 13:53

Hi Mehak,

you are so busy of all that assignments that you didn't have time to:
  • choose the correct forum for your thread
  • choose a self speaking subject
  • start your thread with a short Hi or Hello
  • post any information about your environment an installation actions
  • post the entire contents of the XAMPP control panel message box or any other helpful error logs

If you don't spend any effort in your thread, why should we?

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6583
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Please Solve this issue i have to work on my assigment

Postby Mehak » 30. June 2013 16:59

Okay Sorry
Mehak
 
Posts: 6
Joined: 30. June 2013 13:36
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Please Solve this issue i have to work on my assigment

Postby hackattack142 » 30. June 2013 18:36

If you open your Windows Task Manager and go to the Processes tab, what program is PID 3188?
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Please Solve this issue i have to work on my assigment

Postby Mehak » 01. July 2013 13:51

Hi,
iam Using window7 ...and PID 3188 is not in processess tab other PID's are there but not 3188
Mehak
 
Posts: 6
Joined: 30. June 2013 13:36
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Please Solve this issue i have to work on my assigment

Postby Altrea » 01. July 2013 14:00

The PID can change.
Take again a look into your XAMPP control panel log windows for the current PID.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6583
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Please Solve this issue i have to work on my assigment

Postby Mehak » 02. July 2013 17:00

Hi,
Thank You all of you for reply me ..Thanks again my problem is solved :)
Mehak
 
Posts: 6
Joined: 30. June 2013 13:36
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Please Solve this issue i have to work on my assigment

Postby Altrea » 02. July 2013 18:00

Would be nice if you want to tell us which program was blocking your ports...
Otherwise your thread is not really helpful for others with the same problem
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6583
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Please Solve this issue i have to work on my assigment

Postby Mehak » 02. July 2013 20:16

Well i deleted skype and install my windows again ..because when i search from Windows Task Manager ->Processes tab -->PID 3188....not any program was exists with this PID ..so i refresh my windows and Install Apache after immediately windows .... nothing else i done except these steps :)
Mehak
 
Posts: 6
Joined: 30. June 2013 13:36
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Please Solve this issue i have to work on my assigment

Postby nithinkumar8049 » 08. August 2013 05:27

Hi Altrea/Mehak/All others,

How are you all doing?

I have been facing a similar problem with the installation of XAMPP server.

I receive the following error:

Port 80 in use by "Unable to open process" with PID 4!
9:46:18 AM [Apache] Apache WILL NOT start without the configured ports free!
9:46:18 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:46:18 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:46:18 AM [Apache] Problem detected!
9:46:18 AM [Apache] Port 443 in use by "Unable to open process" with PID 4!
9:46:18 AM [Apache] Apache WILL NOT start without the configured ports free!
9:46:18 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
9:46:18 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
9:46:18 AM [Apache] Attempting to start Apache app...
9:46:18 AM [Apache] Status change detected: running
9:46:19 AM [Apache] Status change detected: stopped
9:46:20 AM [Apache] Error: Apache shutdown unexpectedly.
9:46:20 AM [Apache] This may be due to a blocked port, missing dependencies,
9:46:20 AM [Apache] improper privileges, a crash, or a shutdown by another method.
9:46:20 AM [Apache] Press the Logs button to view error logs and check
9:46:20 AM [Apache] the Windows Event Viewer for more clues
9:46:20 AM [Apache] If you need more help, copy and post this
9:46:20 AM [Apache] entire log window on the forums

I do not have skype installed as well.

Any help would be highly appreciated.

Thanks,
Nithin
Last edited by nithinkumar8049 on 08. August 2013 06:44, edited 2 times in total.
nithinkumar8049
 
Posts: 2
Joined: 08. August 2013 05:22
XAMPP Version: 5.5.19
Operating System: Windows

Re: Please Solve this issue i have to work on my assigment

Postby nithinkumar8049 » 08. August 2013 05:43

Also the process that is running with PID 4 is "System" on port 80

The process that is running with PID 4 is also "System" on port 443
nithinkumar8049
 
Posts: 2
Joined: 08. August 2013 05:22
XAMPP Version: 5.5.19
Operating System: Windows

Re: Please Solve this issue i have to work on my assigment

Postby Altrea » 08. August 2013 09:02

Hi Nithin,

For PID 4 problems this way please => viewtopic.php?f=16&t=58765&p=220603&hilit=Webmatrix#p220603

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6583
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: Nobbie and 45 guests