error messages

Problems with the Windows version of XAMPP, questions, comments, and anything related.

error messages

Postby josonet » 24. June 2013 12:01

Hello
I have xampp installed the latest version 1.8.1, and when trying to retrieve a joomla 1.5 I get the following message, making the switch from php I get the same, also it happens that Jooma facilities 3 when installed and active modules out many errors on screen, how to remove these errors or messages
thanks
----------------------------------------------


You are using a server with PHP 5.3, outputting errors to the browser and reporting Strict Standards warnings. This combination does not allow Joomla! and its extensions to run properly. Most likely, you are using a WAMPServer, XAMPP or similar environment released after January 2011. You have the following options:

Edit your php.ini file and change the following lines:

error_reporting=E_ERROR
display_errors=0

and restart your server. Do note that some Joomla! extensions will still not work.

Install Zend Server CE with PHP 5.2, XAMPP 1.6.4 or any other server environment with PHP 5.2 (strongly recommended)

If you choose to ignore this warning and continue, you will be on your own. Do not ask for support. All the post-restoration problems you will experience are not Akeeba Backup's fault and you have been strongly warned.
josonet
 
Posts: 2
Joined: 24. June 2013 11:51
XAMPP Version: 5.6.3
Operating System: windows 7 64

Re: error messages

Postby josonet » 24. June 2013 12:14

errors that often go type

disable these messages as



Strict Standards: Non-static method modGTranslateHelper::getParams() should not be called statically in C:\1XAMPP\htdocs\WEB1\modules\mod_gtranslate\mod_gtranslate.php on line 13

Strict Standards: Only variables should be assigned by reference in C:\1XAMPP\htdocs\WEB1\modules\mod_gtranslate\tmpl\default.php on line 115

Strict Standards: Only variables should be assigned by reference in C:\1XAMPP\htdocs\WEB1\modules\mod_gtranslate\tmpl\default.php on line 130
josonet
 
Posts: 2
Joined: 24. June 2013 11:51
XAMPP Version: 5.6.3
Operating System: windows 7 64

Re: error messages

Postby Altrea » 24. June 2013 15:50

Hi,

Please check if your specific Joomla version is reported as PHP 5.4 compatible.
Please post the line +-5 lines around where and how you made the error reporting change.

Best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6490
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests