No images of CSS

Problems with the Windows version of XAMPP, questions, comments, and anything related.

No images of CSS

Postby Aduro » 10. May 2004 11:47

Hey all, its seems alot of people are having a problem with this.

I am running Win XP Pro - Updated as of 10/5/04. I have installed XAMPP to: -
    A Seperate partition in a sub Dir
    A seperate partition in a root folder
    the OS partition in a root folder


I have norton antivirus and Norton firewall installed however i have tried disabling them, allowing port 80, and uninstalling them (no differance)

The images or css dont load, not even on the default site provided by the XAMPP installer, however the page content and HTML appear to load fine. the only errors in the logs are

Code: Select all
[Mon May 10 11:45:47 2004] [notice] Parent: Created child process 472
[Mon May 10 11:45:49 2004] [notice] Child 472: Child process is running
[Mon May 10 11:45:49 2004] [notice] Child 472: Acquired the start mutex.
[Mon May 10 11:45:49 2004] [notice] Child 472: Starting 250 worker threads.


BTW excellent program and REALLY appreciate some help on this, thankyou!
Aduro
 
Posts: 5
Joined: 10. May 2004 11:36

Postby Aduro » 11. May 2004 09:38

Ok i found the problem i think! The images will load if all the characters are lower case. i think its something to do with case settings. is there a way to change apache settings to non-case sensitive?
Aduro
 
Posts: 5
Joined: 10. May 2004 11:36

nope

Postby MAGnUm » 12. May 2004 00:08

nope :(
~~:M A G n U m:~~
(Disclaimer: if any of this info is confusing or vague tough, its free!!)
User avatar
MAGnUm
 
Posts: 151
Joined: 16. October 2003 18:08
Location: USA

Postby Aduro » 12. May 2004 09:43

I thought that was the problem, but it turns out that that isnt it. Firstly after testing again, it didnt work. and secondly it is the default pages that come with XAMPP that do not work. Would really appreciate some help as i have to do college work, and am without a server at the moment.
Aduro
 
Posts: 5
Joined: 10. May 2004 11:36

Postby yonscun_lie » 13. May 2004 11:09

I have no problem with CSS and Image, just to make sure all is correct :
1. Try to reset your internet explorer setting to default
2. make sure there is no special chars (like " ") on your path
3. Try to use another Internet Browser (Try Mozilla!)

Well I hope that will help you

good luck
Yonscun
:o
yonscun_lie
 
Posts: 22
Joined: 01. May 2004 08:43
Location: Indonesia

Postby Aduro » 13. May 2004 11:58

it wont be anything to with file pacths as the XAMPP default site does not work. i have reformatted my comp and still dosnt work. I have Norton Internet Security, but it was working with this app installed. (i have tried opening ports and allowing appliction access).

Some one must know why this is!
Aduro
 
Posts: 5
Joined: 10. May 2004 11:36

Postby Aduro » 13. May 2004 16:02

This gets even weirder. The default page works flawlessly with SSL (https://localhost) but no images load normally (http://localhost) not css.

all i get is plain text.

Lots of people seem to report this with Apache but no answers.
Aduro
 
Posts: 5
Joined: 10. May 2004 11:36

Re:

Postby manna1111 » 07. January 2009 03:20

yonscun_lie wrote:3. Try to use another Internet Browser (Try Mozilla!)
Well I hope that will help you
good luck
Yonscun
:o


How do I change my default browser from IE to Mozilla Firefox? I currently use firefox for any internet browsing but I do not know how to set it as a default for when i open xampp. For exampe when apache and MSQL are running I would like to click on admin and have the page open in Mozilla Firefox instead of IE.

Thanks
Amanda
manna1111
 
Posts: 8
Joined: 06. January 2009 01:29

Re: No images of CSS

Postby Sharley » 07. January 2009 03:29

Amanda
In Firefox go to Tools>Options>Main> tick the box under System Defaults to always check if Firefox is the default browser, then click the button Check Now> click Yes and close Options window.

Job done.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: No images of CSS

Postby manna1111 » 07. January 2009 03:41

Sharley wrote:Amanda
In Firefox go to Tools>Options>Main> tick the box under System Defaults to always check if Firefox is the default browser, then click the button Check Now> click Yes and close Options window.

Job done.


Perfect!! XAMPP is up and running and I am able to reach all of the pages! Thank you so much! I'm off to play now and I will be back with many more questions later:) :D
manna1111
 
Posts: 8
Joined: 06. January 2009 01:29


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests