xammp apache and open ssl upgrade

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xammp apache and open ssl upgrade

Postby chygozy » 06. June 2013 18:55

I am using xampp 1.8.1 to host an application sdk and it works fine.

I need assistance on how i can upgrade the apached in the xampp version 1.8.1 that is apache 2.4.3 to version 2.4.4 and the open ssl to 1.0.1d.

I have downloaded and unzipped the httpd-2.4.4.tar but I am a bit skiptical as to how I should go about getting it to wor.
The readme has not given me a good clue.
Any answer that can help will be appreaciated
chygozy
 
Posts: 1
Joined: 06. June 2013 18:41
Operating System: windows 2008 R2

Re: xammp apache and open ssl upgrade

Postby Altrea » 06. June 2013 19:22

chygozy wrote:I need assistance on how i can upgrade the apached in the xampp version 1.8.1 that is apache 2.4.3 to version 2.4.4 and the open ssl to 1.0.1d.

We don't support "how to upgrade xampp core component xy" questions, sorry.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 26 guests