Mcrypt?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Mcrypt?

Postby rossco » 06. May 2004 16:23

Hey All,

According to the components info of XAMPP for windows, it should include the mcrypt packages. Although, it is not listed in phpinfo and not in the licenses folder. is this a mistake or will I have installed wrongly perhaps?

Thanks,
Rossco.
rossco
 
Posts: 1
Joined: 06. May 2004 16:20

missing something?

Postby aparsons » 06. July 2004 20:27

I also am having no luck with mcrypt. When I "uncomment" the line in the file xampp/apache/php.ini and then stop/restart using XAMPP basic start/stop
extension=php_mcrypt.dll


I get the message
This application has failed to start because libmcrypt.dll was not found. Re-installing the application may fix this problem.


followed by:
Warning
Unknown(): Unable to load dynamic library 'C:\programs\xampp\php\extenstions\php_mcrypt.dll' - The specified module could not be found.


The file 'C:\programs\xampp\php\extenstions\php_mcrypt.dll' is where it is supposed to be. I cannot find the file "libmcrypt.dll "

The messages then repeat again.

I have also tried editing the php.ini file in the php directory also, with no luck.

In the german language forum there is a post that may (I don't read german) be suggesting that I need to re-compile php using "-with-mcyrpt".

Any help would be appreciated.
aparsons
 
Posts: 4
Joined: 10. March 2004 15:40


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests