MySQL refuses connect from phpmyadmin: Incorrect parameters

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MySQL refuses connect from phpmyadmin: Incorrect parameters

Postby Seylione » 16. April 2013 20:05

Hello,
New to XAMPP, I uploaded V 1.8 launched all services, then on Firefox localhost a nice orange page but....
When launching phpmyadmin the answer is (in french) "Connexion impossible: paramètres incorrects. phpMyAdmin a tenté de se connecter au serveur MySQL, et le serveur a rejeté la connexion. Veuillez vérifier les valeurs de host, username et password dans votre configuration et vous assurer qu'elles correspondent aux informations fournies par l'administrateur du serveur MySQL."
which should translate into "impossible to connect, incorrect parameters. PhpMyAdmin tried to connect to the MySQL server which refused connection. Please check the values of Host, username and password in your config to make sure they match the informetion o the MysqlServer"

I unloaded 1.8 and tried 1.7.7 same thing without any fumbling of the security parameters.

Where do I find and correct all these informations? Any way to reset all parameters to "standard"

Thanks

I am running XP SP3, Firefox, and communicate by cable. I need Xamp tu run a script to monitor my photovoltaic system managed by OutbackPower's Mate3
Seylione
 
Posts: 3
Joined: 16. April 2013 19:51
Operating System: XP SP3, FireFox, Cable

Re: MySQL refuses connect from phpmyadmin: Incorrect paramet

Postby Seylione » 07. March 2016 17:12

Hello everybody,
Following the previous post I modified Apache listento port from 80 to 8080
Apche now runs but Tomcat will not
Any other port to be used?
Thanks
Seylione
 
Posts: 3
Joined: 16. April 2013 19:51
Operating System: XP SP3, FireFox, Cable


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests