New Error with xampp on windows - I messed something up

Problems with the Windows version of XAMPP, questions, comments, and anything related.

New Error with xampp on windows - I messed something up

Postby scottsam717 » 03. April 2013 19:34

Hello, Im using the xammp on my windows 7 64 bit and all was working fine until I was learning how to install wordpress. THen I mess something up. I added 3 new databases and dropped 2 of them I also added 3 users with privedges to the databases and deleted them. Once I logged out from doing those two thing and tried to log back into my phpmyadmin, it give me an error. I can access the xammp server I only get this error if Im accessing the phpmyadmin from it. The error is:
Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.

I fear I deleted something in the process of deleting the two data bases and the users. HELP! I really don't know much about servers. Any help is very much appreciated.

Thanks, Sam
scottsam717
 
Posts: 7
Joined: 18. December 2012 23:32
XAMPP Version: 1.8.3-2
Operating System: Windows 7

Re: New Error with xampp on windows - I messed something up

Postby Altrea » 03. April 2013 21:33

Hello Sam,

This way please viewtopic.php?f=16&t=50779&p=195443#p195446

Best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6829
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64

Re: New Error with xampp on windows - I messed something up

Postby scottsam717 » 03. April 2013 21:35

I just figured it out. Thanks so much for anyones time that was already looking at it.

Blessings, Sam
scottsam717
 
Posts: 7
Joined: 18. December 2012 23:32
XAMPP Version: 1.8.3-2
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests