Can't start phpmyadmin

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't start phpmyadmin

Postby gabier » 29. March 2013 18:37

Hello,
Sorry maybe to raise silly questions, but I am a newby, and I am stuck trying to start a local site. My problem is phpmyadmin. I follow the WordPress howto
1) Create a database: this was OK, I named it "WordpressGG"
2) click on the home icon and then on privilèges : If I click on the home icon on the upper left of the screen I get a blank screen and cannot get out of it. If I come back to the localhost/phpmyadmin address, and I click on privilèges tab or Users tab in order to create one, I get also a blank screen and again cannot get out of it.
What is wrong in my installation ?

:) Gabier
gabier
 
Posts: 4
Joined: 29. March 2013 18:22
XAMPP Version: 1.8.2-4
Operating System: Windows 7

Re: Can't start phpmyadmin

Postby gabier » 30. March 2013 12:25

The answer was obvious. The refresh button made the trick. I do not understand why this was necessary but that's it.
Sorry for this useless post.
:) gabier
gabier
 
Posts: 4
Joined: 29. March 2013 18:22
XAMPP Version: 1.8.2-4
Operating System: Windows 7

Re: Can't start phpmyadmin

Postby andytwonames » 02. April 2013 18:48

Hi,

This fixed my problem too. I don't get it though.

Can anyone explain why this worked please?

I've been stabbing around in the dark for hours. Un-install - re install - set as a service - not as a service, re-boot...

Then this thread said "I hit refresh" and that did it for me too!

Thanks.

Now on to the next problem.... whatever that may be.

p.s. I'm on control panel 3.1.0
andytwonames
 
Posts: 1
Joined: 02. April 2013 17:11
XAMPP Version: 5.6.3
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests