No access to forum from other PCs in LAN [Solved]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

No access to forum from other PCs in LAN [Solved]

Postby off-signer » 26. March 2013 17:41

Hello,
I successfully installed XAMPP and can reach it from other PCs of our LAN. After that I installed MediaWiki, but can use it only on localhost. It is not accessible from other PCs. What settings should I change? Thank you.
Last edited by off-signer on 27. March 2013 14:09, edited 1 time in total.
off-signer
 
Posts: 2
Joined: 26. March 2013 17:23
XAMPP Version: 5.6.3
Operating System: windows xp

Re: No access to forum from other PCs in LAN

Postby Altrea » 27. March 2013 04:19

Hi off-signer,

This is fully a MediaWiki configuration issue. We can't provide any support for third party scripts like MediaWiki, sorry:
This is NOT a PHP/Joomla/WordPress/Drupal etc. Help Forum

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6697
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: No access to MediaWiki from other PCs in LAN

Postby off-signer » 27. March 2013 14:05

The line in MediaWiki's localsettings.php file should be edited from

$wgServer= "http://localhost";

to

$wgServer= "http://your_address"; got from ipconfig command.


Thanks, Capt_Frodo!
off-signer
 
Posts: 2
Joined: 26. March 2013 17:23
XAMPP Version: 5.6.3
Operating System: windows xp


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests