Problem with phpMyAdmin password after re-install [Solved]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with phpMyAdmin password after re-install [Solved]

Postby casaroc » 26. February 2013 18:04

I don´t want to waste anyone´s time or ask questions in the wrong place, but it seemed that ALTREA´S problems resembled mine.

I wanted to run Wordpress locally and read somewhere that an installation of XAMPP was easy-peasy so I installed it. I may have also previously have installed something called WAMPP (?) .

Everything seemed to work, Control panel ( Apache version 1.8.1 running on Windows Vista, Control panel version 3, all as recommended) but I couldnt access the MySQL server or the PHPMYADMIN in order to install Wordpress.

All sorts of error messages and then research and then my attempts to amend the config.inc.php file - no luck. So I attempted to UNINSTALL in order to reinstall. I also UNINSTALLED the WAMPP thing.

However, error messages and looking at my Windows Explorer told me I had not got rid of everything. Attempted anyway to re-install. Now I have access to the Control panel but if I try to get into the phpMyAdmin page I get:

#2002 - No connection could be made because the target machine actively refused it.

The server is not responding (or the local server's socket is not correctly configured).

I think I need to completely uninstall and then get better advice. ¡Help!

Stephen Green

Split by JonB, as the circumstrances are quite different

BTW - it wasn't Altrea that had the problem -
casaroc
 
Posts: 4
Joined: 26. February 2013 17:36
XAMPP Version: 5.6.3
Operating System: Vista

Re: Problem with password in phpMyAdmin after re-installing

Postby casaroc » 27. February 2013 12:40

Hi again - I guess I have broken some of the rules of posting here or simply don´t understand your "Split by JonB as the circumstances are quite different" message. Is there something else I should do to get some advice?
casaroc
 
Posts: 4
Joined: 26. February 2013 17:36
XAMPP Version: 5.6.3
Operating System: Vista

Re: Problem with password in phpMyAdmin after re-installing

Postby JonB » 27. February 2013 14:28

No - It was split because your problem occurred after re-installing, kinda as stated in the new topic title.

As for your solution -

A. You should check the Window Services Manager to see if httpd.exe, Apache24 or mysqld are listed as services. If they are the should be removed.

B. Check in Control Panel > Programs and see if MySQL is installed (It should not be)

C. the proper way to remove/upgrade XAMPP is outlined in this post

viewtopic.php?f=16&t=50988

Getting rid of any old installs is always the first step

Good Luck
:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Problem with password in phpMyAdmin after re-installing

Postby casaroc » 27. February 2013 19:22

Big thanks - I´ll get on to it tomorrow!!
casaroc
 
Posts: 4
Joined: 26. February 2013 17:36
XAMPP Version: 5.6.3
Operating System: Vista

Re: Problem with password in phpMyAdmin after re-installing

Postby casaroc » 02. March 2013 14:38

Excellent advice! XAMPP now installed again and everything working properly including MYSQL. Now to try to install Wordpress...
Many thanks for your help - but I´m sure I´ll be back!!
Steve
casaroc
 
Posts: 4
Joined: 26. February 2013 17:36
XAMPP Version: 5.6.3
Operating System: Vista

Re: Problem with password in phpMyAdmin after re-installing

Postby JonB » 03. March 2013 21:56

OK, Good - I'm glad it is working now.

Good Luck

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: puvit and 56 guests