orange XAMPP Administration page

Problems with the Windows version of XAMPP, questions, comments, and anything related.

orange XAMPP Administration page

Postby phppenguin » 09. February 2013 03:32

Hi, hope everyone's weekend is going great! I installed XAMPP Control Panel v3.1.0 3.1.0 a while ago and had put it to back of my mind after getting XAMPP to run without getting any errors in the XAMPP control panel window. I was following a Youtube tutorial on installing Opencart on XAMPP 1.7.7 in Windows 7 and I had completely forgotten and overlooked the step of setting up the root and password. When I tried typing localhost/xampp/splash.php and several other variations of the localhost url I've seen on the net in Firefox browser it simply preforms a search for 'localhost'. How do I get to the orange XAMPP Administration Security page to set up the root and password?

9:15:36 PM [main] Initializing Control Panel
9:15:36 PM [main] Windows Version: Windows 7 Professional 32-bit
9:15:36 PM [main] XAMPP Version: 1.8.1
9:15:36 PM [main] Control Panel Version: 3.1.0 3.1.0 [ Compiled: September 20th 2012 ]
9:15:36 PM [main] Running with Administrator rights - good!
9:15:36 PM [main] XAMPP Installation Directory: "c:\xampp\"
9:15:36 PM [main] Checking for prerequisites
9:15:43 PM [main] All prerequisites found
9:15:43 PM [main] Initializing Modules
9:15:44 PM [main] Starting Check-Timer
9:15:44 PM [main] Control Panel Ready
phppenguin
 
Posts: 11
Joined: 21. January 2013 03:17
Operating System: Windows 7 Pro 32-bit PC

Re: orange XAMPP Administration page

Postby Altrea » 09. February 2013 03:36

Hi phppenguin,

Is Apache started? Can't see this in your control panel debug messages

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: orange XAMPP Administration page

Postby phppenguin » 09. February 2013 04:12

Hi Altrea,

No the Apache svc was highlighted with a red X. I had not click Start in XAMPP Control Panel. I decided to deleted the xampp-win32-1.8.1-VC9-installer.exe and reinstall XAMPP all over again on my Local C Drive.
phppenguin
 
Posts: 11
Joined: 21. January 2013 03:17
Operating System: Windows 7 Pro 32-bit PC

Re: orange XAMPP Administration page

Postby Altrea » 09. February 2013 04:18

phppenguin wrote:No the Apache svc was highlighted with a red X.

Thats okay and no indicator if Apache is started or not. The svc buttons are just for (un-)registering XAMPP components as windows services
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: orange XAMPP Administration page

Postby phppenguin » 14. February 2013 16:31

Hi Ok I got Xampp v1.8.1 reinstalled and Apache is running when I go to localhost/phpMyAdmin to set up a database to install Opencart on Xampp [Windows] I am getting a red Access denied screen. How do I fix this issue?
phppenguin
 
Posts: 11
Joined: 21. January 2013 03:17
Operating System: Windows 7 Pro 32-bit PC

Re: orange XAMPP Administration page

Postby Altrea » 14. February 2013 18:06

phppenguin wrote:Apache is running

is MySQL running too?

phppenguin wrote:when I go to localhost/phpMyAdmin to set up a database to install Opencart on Xampp [Windows] I am getting a red Access denied screen.

please copy the full error text with relating error number, etc.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: orange XAMPP Administration page

Postby phppenguin » 14. February 2013 18:16

Hi I started a new topic: http://community.apachefriends.org/f/viewtopic.php?f=16&t=52743

since I had trouble attaching image. Please help me in the new topic thread thanks. ;)
phppenguin
 
Posts: 11
Joined: 21. January 2013 03:17
Operating System: Windows 7 Pro 32-bit PC


Return to XAMPP for Windows

Who is online

Users browsing this forum: hthnightwolf and 64 guests