Xampp conflicts ongoing, please help.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp conflicts ongoing, please help.

Postby Malamute » 08. January 2013 16:25

Hi,

Finally tearing my hair out over Xampp / Apache server issues, any help welcome :

Xampp version 1.8.1
Xampp control panel version v3.1.0 3.1.0
OS Windows 7

Problem.
Xampp is running but not displaying website on new computer. (Windows 7)
Xampp is running and website is fine on 1 other older computer (Windows XP)
All I get is the connection error on the website, cannot even get a simple php page to display.
Xampp status panel says everything is ok except Tomcat, Ftp and Smtp
Latest test :

This page offers you one page to view all information about what's running and working, and what isn't working.

MySQL database ACTIVATED
PHP ACTIVATED
HTTPS (SSL) ACTIVATED
Common Gateway Interface (CGI) ACTIVATED
Server Side Includes (SSI) ACTIVATED
SMTP Service DEACTIVATED
FTP Service DEACTIVATED
Tomcat Service DEACTIVATED

22:00:35 [main] Control Panel Version: 3.1.0 3.1.0 [ Compiled: September 20th 2012 ]
22:00:35 [main] You are not running with administrator rights! This will work for
22:00:35 [main] most application stuff but whenever you do something with services
22:00:35 [main] there will be a security dialogue or things will break! So think
22:00:35 [main] about running this application with administrator rights!
22:00:35 [main] XAMPP Installation Directory: "c:\xampp\"
22:00:35 [main] Checking for prerequisites
22:00:35 [main] All prerequisites found
22:00:35 [main] Initializing Modules
22:00:35 [Apache] XAMPP Apache is already running on port 80
22:00:35 [Apache] XAMPP Apache is already running on port 443
22:00:35 [mysql] XAMPP MySQL is already running on port 3306
22:00:35 [main] Starting Check-Timer
22:00:35 [main] Control Panel Ready

Action taken so far:
Ports checked, running on 80,443, no obvious conflicts elsewhere
UAC system on windows deactivated, xampp installed, restarted computer then reactivated - no good.
Confirmed validity of the website I'm trying to access on another computer, also simple php page tried - no good.
Kaspersky antivirus deactivated, xampp installed, not working, Kasperky reactivated still no change.
II7 internet publishing (Windows 7) not found on computer - home pc.
Brower changed from IE to Firefox - no change
Windows firewall deactivated, xampp installed, restarted computer then reactivated - no good.

Well, that's about it really. It seems that there is still a conflict blocking the page view.

Strangely enough I installed Xampp (same version) about 3 weeks ago and it worked fine, although Apache very quickly ran on a yellow status indicator, finally stopping working.

I have made no changes since, nor downloaded any suspicious hardware etc...

Reluctant to run on administrator rights as I'm led to believe there are serious security issues and I need internet access simultaneously.

I have downloaded and tried an Apache server and still had exactly the same problem.

I like Xampp as a package and would love to keep using it, please help. Thanks.Malamute
Malamute
 
Posts: 5
Joined: 08. January 2013 15:16
Operating System: Windows 7

Re: Xampp conflicts ongoing, please help.

Postby hackattack142 » 08. January 2013 23:19

Hello,

Strangely enough I installed Xampp (same version) about 3 weeks ago and it worked fine, although Apache very quickly ran on a yellow status indicator, finally stopping working.

A yellow indicator means that one of the two Apache processes is not running. Sometime it takes a while for both to start up if you are doing a fresh start but a conflict can occur if you rapidly push the start/stop button. If you were on yellow and stopped it, it could mean that one of the Apache processes started but did not get stopped. This can stop Apache from starting up again. You can see if this occurs by opening your Task Manager, going to the Processes tab, and End Process any httpd instances left over.

Reluctant to run on administrator rights as I'm led to believe there are serious security issues and I need internet access simultaneously.

You only need Admin rights if you are using Services (Green Check under the Services column of the Control Panel which you do not appear to be).

MySQL database ACTIVATED
PHP ACTIVATED
HTTPS (SSL) ACTIVATED
Common Gateway Interface (CGI) ACTIVATED
Server Side Includes (SSI) ACTIVATED
SMTP Service DEACTIVATED
FTP Service DEACTIVATED
Tomcat Service DEACTIVATED

If you are able to load the XAMPP webpages then that leads me to believe that Apache is working.

Are you only having trouble displaying your own webpages?

Are you running the same XAMPP version on WinXP?
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Xampp conflicts ongoing, please help.

Postby Malamute » 09. January 2013 07:06

Hi,
Thanks for a prompt reply. In answer to your questions :

I'm running the same Xampp version on an older computer with Windows XP (home edition) with absolutely no problem.

On the new computer with Windows 7 I'm running with 2 green lights for Apache and Mysql and can load the Xampp pages.

Apache seems to be working but not connecting to the webpage.

I am using the same website on the older computer which loads perfectly with the same set up.

When I run localhost/website/index.php all I get is the mysql connection error message.

Everything seems to point towards something blocking the connection and therefore access on the Windows 7 computer but I'm at a loss as to what it is.

Xampp version same on both computers.
Website same on both computers.

The Windows 7 computer is connected to the internet, the Windows XP is not, only used for developing.

Thanks for your patience and replies.
Malamute
Malamute
 
Posts: 5
Joined: 08. January 2013 15:16
Operating System: Windows 7

Re: Xampp conflicts ongoing, please help.

Postby hackattack142 » 10. January 2013 03:04

When I run localhost/website/index.php all I get is the mysql connection error message.

What specific error are you getting?

You might try uncommenting (remove #) the
Code: Select all
# bind-address="127.0.0.1"
line in your xampp/mysql/bin/my.ini file and restart MySQL.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Xampp conflicts ongoing, please help.

Postby Malamute » 10. January 2013 19:33

Hi again,

Thanks for your reply.

On running localhost all I'm getting is the php mysql error connection message confirming that there is no connection.

Regarding your advice to comment out the :

**

You might try uncommenting (remove #) the
Code: Select all
# bind-address="127.0.0.1"
line in your xampp/mysql/bin/my.ini file and restart MySQL.
**

I've tried this, restarted but no luck.

I'm attaching the Apache/Xampp error logs for the last few days, maybe this will throw some light on the matter? I hope so.

**
[Tue Jan 08 14:11:53.219332 2013] [ssl:warn] [pid 7124:tid 252] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Jan 08 14:11:53.297332 2013] [mpm_winnt:notice] [pid 7124:tid 252] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Tue Jan 08 14:11:53.297332 2013] [mpm_winnt:notice] [pid 7124:tid 252] AH00456: Server built: Aug 18 2012 12:41:37
[Tue Jan 08 14:11:53.297332 2013] [core:notice] [pid 7124:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Jan 08 14:11:53.312932 2013] [mpm_winnt:notice] [pid 7124:tid 252] AH00418: Parent: Created child process 7232
[Tue Jan 08 14:11:54.420534 2013] [ssl:warn] [pid 7232:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Jan 08 14:11:54.607734 2013] [mpm_winnt:notice] [pid 7232:tid 264] AH00354: Child: Starting 150 worker threads.
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Use of qw(...) as parentheses is deprecated at C:/xampp/perl/lib/HTML/Perlinfo/Apache.pm line 32.\r, referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Use of qw(...) as parentheses is deprecated at C:/xampp/perl/lib/HTML/Perlinfo/General.pm line 96., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Use of qw(...) as parentheses is deprecated at C:/xampp/perl/lib/HTML/Perlinfo/General.pm line 99., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Use of qw(...) as parentheses is deprecated at C:/xampp/perl/lib/HTML/Perlinfo/General.pm line 104., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine export_fail redefined at C:/xampp/perl/lib/Carp.pm line 64., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine _cgc redefined at C:/xampp/perl/lib/Carp.pm line 66., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine longmess redefined at C:/xampp/perl/lib/Carp.pm line 72., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine shortmess redefined at C:/xampp/perl/lib/Carp.pm line 92., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine croak redefined at C:/xampp/perl/lib/Carp.pm line 100., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine confess redefined at C:/xampp/perl/lib/Carp.pm line 101., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine carp redefined at C:/xampp/perl/lib/Carp.pm line 102., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine cluck redefined at C:/xampp/perl/lib/Carp.pm line 103., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Constant subroutine Carp::CALLER_OVERRIDE_CHECK_OK redefined at C:/xampp/perl/lib/Carp.pm line 108., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine caller_info redefined at C:/xampp/perl/lib/Carp.pm line 114., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine format_arg redefined at C:/xampp/perl/lib/Carp.pm line 181., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine get_status redefined at C:/xampp/perl/lib/Carp.pm line 213., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine get_subname redefined at C:/xampp/perl/lib/Carp.pm line 222., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine long_error_loc redefined at C:/xampp/perl/lib/Carp.pm line 240., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine longmess_heavy redefined at C:/xampp/perl/lib/Carp.pm line 268., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine ret_backtrace redefined at C:/xampp/perl/lib/Carp.pm line 276., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine ret_summary redefined at C:/xampp/perl/lib/Carp.pm line 309., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine short_error_loc redefined at C:/xampp/perl/lib/Carp.pm line 324., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine shortmess_heavy redefined at C:/xampp/perl/lib/Carp.pm line 348., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine str_len_trim redefined at C:/xampp/perl/lib/Carp.pm line 361., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine trusts redefined at C:/xampp/perl/lib/Carp.pm line 376., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine trusts_directly redefined at C:/xampp/perl/lib/Carp.pm line 396., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Constant subroutine CGI::XHTML_DTD redefined at C:/xampp/perl/lib/constant.pm line 151., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine _ops_to_nums redefined at C:/xampp/perl/lib/overloading.pm line 10., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine import redefined at C:/xampp/perl/lib/overloading.pm line 19., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine unimport redefined at C:/xampp/perl/lib/overloading.pm line 37., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine import redefined at C:/xampp/perl/lib/Config.pm line 38., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine FETCH redefined at C:/xampp/perl/lib/Config.pm line 65., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine TIEHASH redefined at C:/xampp/perl/lib/Config.pm line 72., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine DESTROY redefined at C:/xampp/perl/lib/Config.pm line 76., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine _STRING redefined at C:/xampp/perl/vendor/lib/Portable.pm line 70., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine _HASH redefined at C:/xampp/perl/vendor/lib/Portable.pm line 73., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine _ARRAY redefined at C:/xampp/perl/vendor/lib/Portable.pm line 76., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine import redefined at C:/xampp/perl/vendor/lib/Portable.pm line 91., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine apply redefined at C:/xampp/perl/vendor/lib/Portable.pm line 96., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine applied redefined at C:/xampp/perl/vendor/lib/Portable.pm line 123., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine new redefined at C:/xampp/perl/vendor/lib/Portable.pm line 134., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine default redefined at C:/xampp/perl/vendor/lib/Portable.pm line 177., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine dist_volume redefined at C:/xampp/perl/vendor/lib/Portable.pm line 231., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine dist_dirs redefined at C:/xampp/perl/vendor/lib/Portable.pm line 235., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine dist_root redefined at C:/xampp/perl/vendor/lib/Portable.pm line 239., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine conf redefined at C:/xampp/perl/vendor/lib/Portable.pm line 243., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine perlpath redefined at C:/xampp/perl/vendor/lib/Portable.pm line 247., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine portable_cpan redefined at C:/xampp/perl/vendor/lib/Portable.pm line 251., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine portable_config redefined at C:/xampp/perl/vendor/lib/Portable.pm line 255., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine portable_homedir redefined at C:/xampp/perl/vendor/lib/Portable.pm line 259., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine portable_minicpan redefined at C:/xampp/perl/vendor/lib/Portable.pm line 263., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine portable_env redefined at C:/xampp/perl/vendor/lib/Portable.pm line 267., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine config redefined at C:/xampp/perl/vendor/lib/Portable.pm line 271., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine cpan redefined at C:/xampp/perl/vendor/lib/Portable.pm line 275., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine homedir redefined at C:/xampp/perl/vendor/lib/Portable.pm line 279., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine minicpan redefined at C:/xampp/perl/vendor/lib/Portable.pm line 283., referer: http://localhost/xampp/navi.php
[Tue Jan 08 14:13:23.013090 2013] [cgi:error] [pid 7232:tid 1692] [client ::1:49510] AH01215: Subroutine env redefined at C:/xampp/perl/vendor/lib/Portable.pm line 287., referer: http://localhost/xampp/navi.php
[Tue Jan 08 15:06:30.755846 2013] [core:warn] [pid 2376:tid 252] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Tue Jan 08 15:06:31.085447 2013] [ssl:warn] [pid 2376:tid 252] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Jan 08 15:06:31.132247 2013] [mpm_winnt:notice] [pid 2376:tid 252] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Tue Jan 08 15:06:31.132247 2013] [mpm_winnt:notice] [pid 2376:tid 252] AH00456: Server built: Aug 18 2012 12:41:37
[Tue Jan 08 15:06:31.132247 2013] [core:notice] [pid 2376:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Jan 08 15:06:31.147847 2013] [mpm_winnt:notice] [pid 2376:tid 252] AH00418: Parent: Created child process 6700
[Tue Jan 08 15:06:32.380249 2013] [ssl:warn] [pid 6700:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Jan 08 15:06:32.427049 2013] [mpm_winnt:notice] [pid 6700:tid 264] AH00354: Child: Starting 150 worker threads.
[Tue Jan 08 15:07:03.407102 2013] [:error] [pid 6700:tid 1696] [client ::1:51219] script 'C:/xampp/htdocs/test.php' not found or unable to stat
[Tue Jan 08 15:07:41.205968 2013] [:error] [pid 6700:tid 1696] [client ::1:51226] script 'C:/xampp/htdocs/test.php' not found or unable to stat
[Tue Jan 08 15:23:10.723251 2013] [mpm_winnt:notice] [pid 2376:tid 252] AH00428: Parent: child process exited with status 1073807364 -- Restarting.
[Tue Jan 08 21:23:46.057003 2013] [core:warn] [pid 7344:tid 252] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Tue Jan 08 21:23:46.403022 2013] [ssl:warn] [pid 7344:tid 252] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Jan 08 21:23:47.658094 2013] [mpm_winnt:notice] [pid 7344:tid 252] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Tue Jan 08 21:23:47.659094 2013] [mpm_winnt:notice] [pid 7344:tid 252] AH00456: Server built: Aug 18 2012 12:41:37
[Tue Jan 08 21:23:47.659094 2013] [core:notice] [pid 7344:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Jan 08 21:23:47.669095 2013] [mpm_winnt:notice] [pid 7344:tid 252] AH00418: Parent: Created child process 6820
[Tue Jan 08 21:23:49.006171 2013] [ssl:warn] [pid 6820:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Jan 08 21:23:49.117178 2013] [mpm_winnt:notice] [pid 6820:tid 264] AH00354: Child: Starting 150 worker threads.
[Tue Jan 08 22:58:03.199803 2013] [mpm_winnt:notice] [pid 7344:tid 252] AH00428: Parent: child process exited with status 1073807364 -- Restarting.
[Wed Jan 09 12:54:46.940280 2013] [core:warn] [pid 6648:tid 252] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Wed Jan 09 12:54:47.330281 2013] [ssl:warn] [pid 6648:tid 252] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Wed Jan 09 12:54:48.968284 2013] [mpm_winnt:notice] [pid 6648:tid 252] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Wed Jan 09 12:54:48.983884 2013] [mpm_winnt:notice] [pid 6648:tid 252] AH00456: Server built: Aug 18 2012 12:41:37
[Wed Jan 09 12:54:48.983884 2013] [core:notice] [pid 6648:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Wed Jan 09 12:54:49.077484 2013] [mpm_winnt:notice] [pid 6648:tid 252] AH00418: Parent: Created child process 8456
[Wed Jan 09 12:54:50.325486 2013] [ssl:warn] [pid 8456:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Wed Jan 09 12:54:50.403487 2013] [mpm_winnt:notice] [pid 8456:tid 264] AH00354: Child: Starting 150 worker threads.
[Thu Jan 10 21:18:52.456912 2013] [core:warn] [pid 8492:tid 256] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Thu Jan 10 21:18:52.806913 2013] [ssl:warn] [pid 8492:tid 256] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Jan 10 21:18:54.806915 2013] [mpm_winnt:notice] [pid 8492:tid 256] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Thu Jan 10 21:18:54.816915 2013] [mpm_winnt:notice] [pid 8492:tid 256] AH00456: Server built: Aug 18 2012 12:41:37
[Thu Jan 10 21:18:54.816915 2013] [core:notice] [pid 8492:tid 256] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Thu Jan 10 21:18:54.866915 2013] [mpm_winnt:notice] [pid 8492:tid 256] AH00418: Parent: Created child process 8352
[Thu Jan 10 21:18:56.066917 2013] [ssl:warn] [pid 8352:tid 268] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Jan 10 21:18:56.206917 2013] [mpm_winnt:notice] [pid 8352:tid 268] AH00354: Child: Starting 150 worker threads.
[Thu Jan 10 21:41:28.567392 2013] [mpm_winnt:notice] [pid 8492:tid 256] AH00428: Parent: child process exited with status 1073807364 -- Restarting.
[Thu Jan 10 22:06:29.243526 2013] [core:warn] [pid 6512:tid 256] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Thu Jan 10 22:06:29.620547 2013] [ssl:warn] [pid 6512:tid 256] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Jan 10 22:06:32.781728 2013] [mpm_winnt:notice] [pid 6512:tid 256] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Thu Jan 10 22:06:32.807730 2013] [mpm_winnt:notice] [pid 6512:tid 256] AH00456: Server built: Aug 18 2012 12:41:37
[Thu Jan 10 22:06:32.807730 2013] [core:notice] [pid 6512:tid 256] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Thu Jan 10 22:06:32.850732 2013] [mpm_winnt:notice] [pid 6512:tid 256] AH00418: Parent: Created child process 1860
[Thu Jan 10 22:06:34.058801 2013] [ssl:warn] [pid 1860:tid 268] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Jan 10 22:06:34.490826 2013] [mpm_winnt:notice] [pid 1860:tid 268] AH00354: Child: Starting 150 worker threads.
[Fri Jan 11 00:42:40.749943 2013] [core:warn] [pid 6324:tid 256] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Fri Jan 11 00:42:41.077543 2013] [ssl:warn] [pid 6324:tid 256] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Fri Jan 11 00:42:41.124343 2013] [mpm_winnt:notice] [pid 6324:tid 256] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Fri Jan 11 00:42:41.124343 2013] [mpm_winnt:notice] [pid 6324:tid 256] AH00456: Server built: Aug 18 2012 12:41:37
[Fri Jan 11 00:42:41.124343 2013] [core:notice] [pid 6324:tid 256] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Jan 11 00:42:41.139943 2013] [mpm_winnt:notice] [pid 6324:tid 256] AH00418: Parent: Created child process 9896
[Fri Jan 11 00:42:42.294345 2013] [ssl:warn] [pid 9896:tid 268] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Fri Jan 11 00:42:42.684346 2013] [mpm_winnt:notice] [pid 9896:tid 268] AH00354: Child: Starting 150 worker threads.
**

Once again thanks for your patience
Malamute
Malamute
 
Posts: 5
Joined: 08. January 2013 15:16
Operating System: Windows 7

Re: Xampp conflicts ongoing, please help.

Postby hackattack142 » 10. January 2013 23:53

Hello,

Okay, lets take a step back then.

1. Can you access MySQL via phpMyAdmin?
2. Can you access MySQL via the command line (/xampp/mysql/bin/mysql.exe)?
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Xampp conflicts ongoing, please help.

Postby Malamute » 11. January 2013 06:11

Hi again,

1. Can you access MySQL via phpMyAdmin?

Yes, I can access phpMyAdmin and yes, I can access mysql via phpMyAdmin.

2. Can you access MySQL via the command line (/xampp/mysql/bin/mysql.exe)?
Yes , using the command line I get :
**
Welcome to the Mysql monitor.
Your Mysql connection id is 1.
Server version: 5.5.27 Mysql Community server etc...
**
I should mention that on downloading Xampp there was a warning about the security of the download and that some components may not work. I took this to mean Ftp, Tomcat etc... However, I've had this on the Windows XP and everything works fine.

Thanks again, perhaps we're getting somewhere.
Malamute
Malamute
 
Posts: 5
Joined: 08. January 2013 15:16
Operating System: Windows 7

Re: Xampp conflicts ongoing, please help.

Postby hackattack142 » 12. January 2013 02:13

Since you can render PHP pages with Apache and access MySQL via PHP, that leads me to believe it is something in your code or the user you are trying to connect with in your code is not correct. I would review your code carefully and make sure the information in your mysql connect statement matches up with what is in your database.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Xampp conflicts ongoing, please help.

Postby Malamute » 12. January 2013 05:04

Ok, thanks for all your efforts, I'll go back to basics and toothpick the coding.....again !
Thanks again

Malamute
Malamute
 
Posts: 5
Joined: 08. January 2013 15:16
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests