Installing problems

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Installing problems

Postby rvch » 01. January 2013 14:06

xampp-win32-1.8.1-VC9-installer
After the installing in xampp control panel, intent to install appache service. Red label, Apache with the following msg:
13:44:49 [Apache] Installing service...
13:45:07 [Apache] Apache Service detected with wrong path
13:45:07 [Apache] Change XAMPP Apache settings or
13:45:07 [Apache] Uninstall/disable the other service manually first
13:45:07 [Apache] Found Path: ERROR: Not Able To Open Service Manager
13:45:07 [Apache] Expected Path: "c:\xlocalhost\apache\bin\httpd.exe" -k runservice
13:45:07 [Apache] Successful!
A part from that, intent to start apache and control panel hangs
The same with my sql
14:02:40 [mysql] Installing service...
14:02:46 [mysql] MySQL Service detected with wrong path
14:02:46 [mysql] Change XAMPP MySQL settings or
14:02:46 [mysql] Uninstall/disable the other service manually first
14:02:46 [mysql] Found Path: ERROR: Not Able To Open Service Manager
14:02:46 [mysql] Expected Path: c:\xlocalhost\mysql\bin\mysqld.exe --defaults-file=c:\xlocalhost\mysql\bin\my.ini mysql
14:02:46 [mysql] Successful!
Please help o where I can find instructions
rvch
 
Posts: 3
Joined: 01. January 2013 13:52
XAMPP Version: 5.6.3
Operating System: windos7

Re: Installing problems

Postby hackattack142 » 01. January 2013 16:07

If you are working with Services, you should be running with Admin privileges.

You can modify your XAMPP Control Panel shortcut to use Admin by right-click > properties > compatibility > check Run this program as an administrator

You can also grab the latest Control Panel from the link in my signature
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Installing problems

Postby rvch » 01. January 2013 18:59

Thank you very much.
Problem solved starting with Administrator rights.
One additional question, I don’t know if it is for you, in this forum or no ?.
I install a virtual host
http_vhosts:

Code: Select all
<VirtualHost www.foro.es>
  DocumentRoot "D:/foro"
  ServerName foro
  ServerAdmin rvc@localhost.rvc
  ServerAlias www.foro.es
  ErrorLog "D:/foro/localhost-error.log"
  CustomLog "D:/foro/localhost-access.log" combined
  <Directory "D:/foro>
    Options Indexes FollowSymLinks
    AllowOverride All
    Order allow,deny
    Allow from all
  </Directory>
</VirtualHost>

And
vhots:
Code: Select all
127.0.0.1 foro
127.0.0.1 www.foro.es

Calling www.foro.es the answer:
Access forbidden! ERROR 403

I will appreciate any comment
Thanks
rvch
 
Posts: 3
Joined: 01. January 2013 13:52
XAMPP Version: 5.6.3
Operating System: windos7

Re: Installing problems

Postby WilliL » 01. January 2013 19:08

Willi
WilliL
 
Posts: 628
Joined: 08. January 2010 10:54
XAMPP Version: 5.5.19
Operating System: Win7Home Prem 64 SP1

Re: Installing problems

Postby rvch » 01. January 2013 19:52

:D THANKS, THANKS, THANKS

And .... HAPPY NEW YEAR
rvch
 
Posts: 3
Joined: 01. January 2013 13:52
XAMPP Version: 5.6.3
Operating System: windos7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests