Apache won't start in XAMPP Control panel v3.1.0

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache won't start in XAMPP Control panel v3.1.0

Postby dvu5103 » 17. December 2012 06:43

I'm new with XAMPP 1.8, just downloaded it but in XAMPP Control panel, I cannot start the Apache module. Got error message :
12:35:41 PM [Apache] Problem detected!
12:35:41 PM [Apache] Port 443 in use by "c:\program files (x86)\oovoo\oovoo.exe"!
12:35:41 PM [Apache] Apache WILL NOT start without the configured ports free!
12:35:41 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
12:35:41 PM [Apache] or reconfigure Apache to listen on a different port

try other port : 8080 or 1080 but no help. Please advise. Thank you very much.
dvu5103
 
Posts: 1
Joined: 17. December 2012 05:33
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Apache won't start in XAMPP Control panel v3.1.0

Postby hackattack142 » 20. December 2012 02:32

You could either reconfigure Apache (/xampp/apache/conf/extra/httpd-ssl.conf) and the Control Panel (config > service and port settings > apache) [must change both] and reconfigure the SSL port or stop/reconfigure oovoo.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests