connection error: xampp 1.8.1 , oracle 11g , php 5.4

Problems with the Windows version of XAMPP, questions, comments, and anything related.

connection error: xampp 1.8.1 , oracle 11g , php 5.4

Postby aecosis » 17. December 2012 03:16

enable oci8 in php.ini

info in xampp

oci8

OCI8 Support enabled
Version 1.4.7
Revision $Id: bf2eaf558b050b6d2e6d098bed6345af7e842ea4 $
Active Persistent Connections 0
Active Connections 0
Oracle Run-time Client Library Version 11.1.0.6.0
Oracle Instant Client Version 11.2
Temporary Lob support enabled
Collections support enabled

i create php file to test connection with oracle, but get error
Warning: oci_connect(): ORA-24315: illegal attribute type in C:\xampp\htdocs\cart\index.php on line 4

$conn = oci_connect('hr', 'hr', 'localhost/XE');

please .. help me to configure connection .. T_T
aecosis
 
Posts: 1
Joined: 17. December 2012 03:09
XAMPP Version: 5.6.3
Operating System: window 7

Re: connection error: xampp 1.8.1 , oracle 11g , php 5.4

Postby Altrea » 17. December 2012 05:40

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6536
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests