Version 1.8.x extension=php_interbase.dll problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Version 1.8.x extension=php_interbase.dll problem

Postby dubzilla » 27. November 2012 14:38

Deral all,
Have some one try to enable php_interbase.dll in XAMPP v 1.8.x?
Currently I work with XAMPP v 1.7.3 and there is no problem, but when I try to use XAMPP v 1.8.x php_interbase.dll don't load.
dubzilla
 
Posts: 2
Joined: 27. November 2012 14:33
Operating System: Windows 7 64bit

Re: Version 1.8.x extension=php_interbase.dll problem

Postby hackattack142 » 28. November 2012 04:34

I would ensure that you have the required files available: http://www.php.net/manual/en/ibase.installation.php
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Version 1.8.x extension=php_interbase.dll problem

Postby dubzilla » 28. November 2012 16:03

Thanks hackattack142 everything is ok after make copy of fbclient.dll to %windir%\system
dubzilla
 
Posts: 2
Joined: 27. November 2012 14:33
Operating System: Windows 7 64bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests