apache wont run

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache wont run

Postby amartin99 » 23. November 2012 21:20

hello
I installed "xampp-win32-1.7.3"
on my dedicated win 2008 server
the control panel runs fine
My Sql and fileZill run fine

but when I click to start Apache the program gows unresponsive for about 15 seconds
then says it's started but doesn't go green in the display

I tried installing the newer V first
it would run and shut off all in maybe 3 seconds
amartin99
 
Posts: 2
Joined: 23. November 2012 21:16
XAMPP Version: 1.8.3-1
Operating System: winserver 2008

Re: apache wont run

Postby JonB » 24. November 2012 12:56

Knowing what is is the Apache error log might be useful.

:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: apache wont run

Postby elegos » 24. November 2012 21:48

Have the same issue - it will either say "Port 80 in use by "c:\program files (x86)\skype\phone\skype.exe"!" (even if I've set the port to 8020), or simply "Attempting to start Apache app..." and nothing else. I've tried running the CP with admin privileges too, nothing changed.

Windows 8 64bit.
elegos
 
Posts: 5
Joined: 24. April 2012 14:54
XAMPP Version: 5.6.3
Operating System: Linux

Re: apache wont run

Postby amartin99 » 24. November 2012 23:26

I beleave my problem is that I had already installed iis and it was running apache
couldn't be ran twice
amartin99
 
Posts: 2
Joined: 23. November 2012 21:16
XAMPP Version: 1.8.3-1
Operating System: winserver 2008

Re: apache wont run

Postby elegos » 25. November 2012 01:29

IIS and Apache are two different web servers (like nginx). Most probably your problem was due to port 80 already used.
elegos
 
Posts: 5
Joined: 24. April 2012 14:54
XAMPP Version: 5.6.3
Operating System: Linux


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 22 guests