Overcoming file size limits when uploading SQL files to phpM

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Overcoming file size limits when uploading SQL files to phpM

Postby Filip_nikita » 03. November 2012 23:22

I need help in overcoming file size limits when uploading SQL files to phpMyAdmin.
In \xampp\php\php.ini file and changed:

memory_limit
post_max_size
upload_max_filesize
max_execution_time
max_input_time

to bigger value and restared Apache and MySQL.

When I opened localhost/phpmyadmin/ nothing changed and max upload size was still 2,048KiB.

Please give any advice.
Filip_nikita
 
Posts: 7
Joined: 03. November 2012 23:12
XAMPP Version: 5.6.3
Operating System: Vista

Re: Overcoming file size limits when uploading SQL files to

Postby Filip_nikita » 04. November 2012 22:26

Can anyone please help?
Filip_nikita
 
Posts: 7
Joined: 03. November 2012 23:12
XAMPP Version: 5.6.3
Operating System: Vista

Re: Overcoming file size limits when uploading SQL files to

Postby Altrea » 05. November 2012 06:07

Hi,

change MySQL setting max_allowed_packet too.
This setting can be found in \xampp\mysql\bin\my.ini

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6769
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: shahin alom and 48 guests