Appach Run but not open my page!!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Appach Run but not open my page!!

Postby mohsen » 13. October 2012 23:13

Hello,

I installed XAMPP 1.8.1 in windows server 2008 R2 and start Apache but when try in local word wide web ip not open anything!!

It's time out and can't open any page

Oops! Google Chrome could not connect to 46.105.
Suggestions:
Try reloading: 46.­105
Search on Google:

also IIS Is disable ... what's my problem?
mohsen
 
Posts: 3
Joined: 13. October 2012 23:09
XAMPP Version: 5.6.3
Operating System: Windows Server 2008 R2

Re: Appach Run but not open my page!!

Postby mohsen » 14. October 2012 13:47

no replay? i need help

i get this error when run XAMPP Control panel

5:44:43 AM [Apache] Problem detected!
5:44:43 AM [Apache] Port 80 in use by "system"!
5:44:43 AM [Apache] Apache WILL NOT start without the configured ports free!
5:44:43 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:44:43 AM [Apache] or reconfigure Apache to listen on a different port
mohsen
 
Posts: 3
Joined: 13. October 2012 23:09
XAMPP Version: 5.6.3
Operating System: Windows Server 2008 R2

Re: Appach Run but not open my page!!

Postby hackattack142 » 14. October 2012 17:26

You need to either find the program/service using port 80 or change the port Apache is listening on.

'System' usually means a Windows Service is using that port. The World Wide Publishing Service is one that seems to be blocking often. You can check your services to see if that is there (Start > Run > services.msc).
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 702
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Appach Run but not open my page!!

Postby mohsen » 14. October 2012 23:02

i goto services.msc then? what's i should check in services.msc ?

also i see Apache 2.2 & Apache 2.4 . i disable Apache 2.2 because it was for easyphp (C:\PROGRA~2\EASYPH~1.1\Apache\bin\apache.exe)

Also first i want install XAMP get this message:

Important: Important! Because an activated User Account Control (UAC) on your sytem some functions of XAMPP are possibly restricted. With UAC please avoid to install XAMPP to C:\Program Files (x86) (missing write permisssions). Or deactivate UAC with msconfig after this setup.

and i click and install it! don't anything
mohsen
 
Posts: 3
Joined: 13. October 2012 23:09
XAMPP Version: 5.6.3
Operating System: Windows Server 2008 R2


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests